WordPress theme · woodmart
Is WoodMart safe?
Run 8.3.8 or newer.
18 flaws are on record, 6 rated high or critical. The newest fix on record is in 8.3.8.
- Flaws on record
- 18
- High or critical
- 6
- Exploited
- none
Every recorded flaw
- Sep 4, 2026WoodMart: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2026-27086 · fixed in 8.3.8 · reported by PatchstackMedium 6.5
- Jun 26, 2026Unauthenticated Cross Site Scripting (XSS) in WoodMart <= 8.5.3 versions.CVE-2026-56072 · reported by PatchstackHigh 7.1
- Mar 25, 2026WoodMart: Deserialization of Untrusted DataCVE-2026-23971 · affects up to 8.3.8 · reported by PatchstackHigh 8.1
- Mar 13, 2026WoodMart: Exposure of Sensitive System Information to an Unauthorized Control SphereCVE-2026-32405 · affects up to 8.3.9 · reported by PatchstackMedium 5.3
- Jan 22, 2026WoodMart: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)CVE-2025-47600 · affects up to 8.3.7 · reported by PatchstackMedium 5.3
- Oct 22, 2025WoodMart: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-49936 · reported by PatchstackMedium 6.5
- Oct 22, 2025WoodMart: Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion')CVE-2025-49935 · reported by PatchstackHigh 7.5
- Jul 26, 2025WoodMart: Improper Input ValidationCVE-2025-8097 · affects up to 8.2.6 · reported by WordfenceMedium 5.3
- Jul 11, 2025WoodMart: Information ExposureCVE-2025-6745 · affects up to 8.2.5 · reported by WordfenceMedium 5.3
- Jul 8, 2025The Woodmart: Arbitrary shortcode executionCVE-2025-6744 · affects up to 8.2.3 · reported by WordfenceHigh 7.3
- Jul 8, 2025WoodMart: Local File InclusionCVE-2025-6746 · affects up to 8.2.3 · reported by WordfenceHigh 8.8
- Jul 8, 2025Woodmart: Stored Cross-Site ScriptingCVE-2025-6743 · affects up to 8.2.3 · reported by WordfenceMedium 6.4
- Jan 2, 2025WoodMart: Missing AuthorizationCVE-2023-32240 · affects up to 7.2.1 · reported by PatchstackMedium 5.4
- Dec 12, 2024Woodmart: Arbitrary shortcode executionCVE-2024-12333 · affects up to 8.0.3 · reported by WordfenceMedium 6.5
- Apr 24, 2024WoodMart: Improper Authentication, Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2023-25790 · affects up to 7.0.4 · reported by PatchstackMedium 5.3
- Nov 9, 2023Cross-Site Request Forgery (CSRF) vulnerability in xtemos WoodMart - Multipurpose WooCommerce Theme <= 7.1.1 versions.CVE-2023-32500 · fixed in 7.1.2 · reported by PatchstackMedium 5.4
- Sep 24, 2023Unauth.CVE-2023-41872 · affects up to 7.2.4 · reported by PatchstackHigh 7.1
- Jun 22, 2023Auth.CVE-2023-32239 · affects up to 7.2.1 · reported by PatchstackMedium 5.4
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.