WordPress theme · edumall
Is EduMall safe?
Run 4.4.5 or newer.
5 flaws are on record, 4 rated high or critical. The newest fix on record is in 4.4.5.
- Flaws on record
- 5
- High or critical
- 4
- Exploited
- none
Every recorded flaw
- Oct 6, 2026Unauthenticated Cross Site Scripting (XSS) in EduMall <= 4.5.3 versions.CVE-2026-39748 · affects up to 4.5.3 · reported by PatchstackHigh 7.1
- Jul 13, 2026EduMall: Missing AuthorizationCVE-2026-57797 · affects up to 4.5.1 · reported by PatchstackMedium 4.3
- Dec 16, 2025EduMall: Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion')CVE-2025-68061 · affects up to 4.4.7 · reported by PatchstackHigh 7.5
- Oct 22, 2025EduMall: Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion')CVE-2025-59564 · fixed in 4.4.5 · reported by PatchstackHigh 8.1
- Apr 26, 2025Edumall: Local File InclusionCVE-2025-2101 · affects up to 4.2.4 · reported by WordfenceHigh 8.1
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.