WordPress plugin · yith-maintenance-mode
Is YITH Maintenance Mode safe?
Safe on 1.10.4 or newer.
The current version, 1.10.4, is past every affected range on record (3 of 3 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 3
- High or critical
- 0
- Exploited
- none
- Current version
- 1.10.4
- Last updated
- Apr 24, 2025
- Active installs
- 5,000+
Every recorded flaw
- Sep 27, 2021Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities in YITH Maintenance Mode (WordPress plugin) versions <= 1.3.8, there are 46 vulnerable CVE-2021-36845 · affects up to 1.3.8 · reported by PatchstackMedium 6.9
- Sep 27, 2021YITH Maintenance Mode: Authenticated Stored Cross-Site Scripting (XSS)CVE-2021-36841 · affects up to 1.3.7 · reported by PatchstackMedium 6.9
- Sep 25, 2019The yith-maintenance-mode plugin before 1.2.0 for WordPress has CSRF with resultant XSS via the wp-admin/themes.php?page=yith-maintenance-mode panel_page parameCVE-2015-9429 · fixed in 1.2.0 · reported by MITREMedium 6.5
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.