WordPress plugin · wti-like-post
Is WTI Like Post safe?
Closed. Replace it.
wordpress.org closed it on Mar 7, 2024 (security issue), so it gets no more security fixes, and 3 flaws are on record. If your site runs it, move to a maintained alternative.
- Flaws on record
- 3
- High or critical
- 1
- Exploited
- none
Every recorded flaw
- May 17, 2024WTI Like Post: Authentication Bypass by SpoofingCVE-2024-33917 · affects up to 1.4.6 · reported by PatchstackMedium 5.3
- May 5, 2020A Stored XSS vulnerability has been found in the administration page of the WTI Like Post plugin through 1.4.5 for WordPress.CVE-2020-8799 · affects up to 1.4.5 · reported by MITREMedium 4.8
- Oct 10, 2019The wti-like-post plugin before 1.4.3 for WordPress has WtiLikePostProcessVote SQL injection via the HTTP_CLIENT_IP, HTTP_X_FORWARDED_FOR, HTTP_X_FORWARDED, HTTCVE-2015-9466 · fixed in 1.4.3 · reported by MITRE2.4% oddsCritical 9.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.