WordPress plugin · wp-ultimate-exporter
Is Export All Posts, Products, Orders & Users safe?
Safe on 3.1 or newer.
The current version, 3.1, is past every affected range on record (10 of 10 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 10
- High or critical
- 6
- Exploited
- none
- Current version
- 3.1
- Last updated
- Sep 30, 2026
- Active installs
- 6,000+
Every recorded flaw
- Oct 5, 2026WP Ultimate Exporter: Deserialization of Untrusted DataCVE-2026-103348 · affects up to 3.0 · reported by PatchstackHigh 7.2
- Dec 2, 2025Export All Posts, Products, Orders, Refunds & Users: Cross-Site Request ForgeryCVE-2025-13606 · affects up to 2.19 · reported by WordfenceMedium 6.5
- Mar 27, 2025Export All Posts, Products, Orders, Refunds & Users: PHP Object InjectionCVE-2025-2332 · affects up to 2.13 · reported by WordfenceCritical 9.8
- Feb 12, 2025Export All Posts, Products, Orders, Refunds & Users: Sensitive Information ExposureCVE-2024-12315 · affects up to 2.9.3 · reported by WordfenceHigh 7.5
- Jan 24, 2025WP Ultimate Exporter: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')CVE-2025-24611 · affects up to 2.9 · reported by PatchstackMedium 4.9
- Jan 7, 2025WP Ultimate Exporter: Improper Control of Generation of Code ('Code Injection')CVE-2024-56278 · affects up to 2.9.1 · reported by Patchstack2.0% oddsCritical 9.1
- Dec 21, 2023Export All Posts, Products, Orders, Refunds & Users: Exposure of Sensitive Information to an Unauthorized ActorCVE-2023-2487 · affects up to 2.4.1 · reported by PatchstackMedium 5.9
- Nov 30, 2023Export All Posts, Products, Orders, Refunds & Users: Exposure of Sensitive Information to an Unauthorized ActorCVE-2023-45066 · affects up to 2.4.1 · reported by PatchstackMedium 5.9
- Sep 20, 2019The wp-ultimate-exporter plugin through 1.1 for WordPress has SQL injection via the export_type_name parameter.CVE-2016-11000 · affects up to 1.1 · reported by MITRE2.1% oddsCritical 9.8
- Aug 14, 2019The wp-ultimate-exporter plugin before 1.4.2 for WordPress has CSRF.CVE-2018-20968 · fixed in 1.4.2 · reported by MITREHigh 8.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.