WordPress plugin · wordpress-simple-paypal-shopping-cart
Is Simple Shopping Cart safe?
Safe on 5.3.3 or newer.
The current version, 5.3.3, is past every affected range on record (14 of 14 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 14
- High or critical
- 3
- Exploited
- none
- Current version
- 5.3.3
- Last updated
- Oct 13, 2026
- Active installs
- 10,000+
Every recorded flaw
- Oct 21, 2026Simple Shopping Cart: Does not verify submitted product prices against a value only the site owner can setCVE-2026-104642 · fixed in 5.3.3 · reported by WPScanLow 2.7
- Oct 21, 2026Simple Shopping Cart: Does not verify that a PayPal payment notification is for a payment received by the site owner's PayPal account in its default configurationCVE-2026-104641 · fixed in 5.3.3 · reported by WPScanMedium 5.3
- Oct 4, 2026Simple Shopping Cart: Does not escape some of its settings field values before outputting them on an admin settings pageCVE-2026-104119 · fixed in 5.2.6 · reported by WPScanLow 3.5
- Jun 15, 2026Unauthenticated Insecure Direct Object References (IDOR) in Simple Shopping Cart <= 5.2.9 versions.CVE-2026-48868 · affects up to 5.2.9 · reported by PatchstackHigh 7.5
- Apr 4, 2026Simple Shopping Cart: Stored Cross-Site ScriptingCVE-2026-0552 · affects up to 5.2.4 · reported by WordfenceMedium 6.4
- May 1, 2025WordPress Simple Shopping Cart: Stored Cross-Site ScriptingCVE-2025-3890 · affects up to 5.1.3 · reported by WordfenceMedium 6.4
- May 1, 2025WordPress Simple Shopping Cart: Insecure Direct Object ReferenceCVE-2025-3889 · affects up to 5.1.3 · reported by WordfenceMedium 5.3
- May 1, 2025WordPress Simple Shopping Cart: Insecure Direct Object ReferenceCVE-2025-3874 · affects up to 5.1.3 · reported by WordfenceMedium 6.5
- Apr 23, 2025WordPress Simple Shopping Cart: Product price manipulationCVE-2025-3530 · affects up to 5.1.2 · reported by WordfenceHigh 7.5
- Apr 23, 2025WordPress Simple Shopping Cart: Sensitive Information ExposureCVE-2025-3529 · affects up to 5.1.2 · reported by WordfenceHigh 8.2
- Dec 24, 2024WordPress Simple Shopping Cart: Stored Cross-Site ScriptingCVE-2024-12622 · affects up to 5.0.7 · reported by WordfenceMedium 6.4
- Jan 26, 2024WordPress Simple Shopping Cart: Stored Cross-Site ScriptingCVE-2023-6497 · affects up to 4.7.1 · reported by WordfenceMedium 4.4
- Mar 16, 2023WP Simple Shopping Cart: Sensitive Information ExposureCVE-2023-1431 · affects up to 4.6.3 · reported by WordfenceMedium 5.3
- Jan 23, 2023WordPress Simple Shopping Cart: Does not validate and escape some of its shortcode attributes before outputting them back in the pageCVE-2022-4672 · fixed in 4.6.2 · reported by WPScanMedium 5.4
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.