WordPress plugin · woo-order-export-lite
Is Advanced Order Export For WooCommerce safe?
Safe on 4.1.4 or newer.
The current version, 4.1.4, is past every affected range on record (9 of 9 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 9
- High or critical
- 4
- Exploited
- none
- Current version
- 4.1.4
- Last updated
- Oct 19, 2026
- Active installs
- 100,000+
Every recorded flaw
- Jun 25, 2026Customer Cross Site Scripting (XSS) in Advanced Order Export For WooCommerce <= 4.0.9 versions.CVE-2026-56042 · affects up to 4.0.9 · reported by PatchstackHigh 7.1
- Jun 18, 2026Advanced Order Export For WooCommerce: Generic SQL InjectionCVE-2026-11360 · affects up to 4.0.10 · reported by WordfenceMedium 4.9
- Nov 12, 2024Advanced Order Export For WooCommerce: PHP Object InjectionCVE-2024-10828 · affects up to 3.5.5 · reported by Wordfence1.5% oddsHigh 8.1
- Apr 25, 2024Advanced Order Export For WooCommerce: Improper Control of Generation of Code ('Code Injection')CVE-2024-31266 · affects up to 3.4.4 · reported by PatchstackCritical 9.1
- Nov 8, 2022Cross-Site Request Forgery (CSRF) vulnerability in Advanced Order Export For WooCommerce plugin <= 3.3.2 on WordPress leading to export file download.CVE-2022-40128 · affects up to 3.3.2 · reported by PatchstackMedium 4.3
- Sep 9, 2022Authenticated (shop manager+) Reflected Cross-Site Scripting (XSS) vulnerability in AlgolPlus Advanced Order Export For WooCommerce plugin <= 3.3.1 at WordPressCVE-2022-35275 · affects up to 3.3.1 · reported by PatchstackMedium 4.8
- Mar 31, 2021Advanced Order Export before 3.1.8 for WooCommerce allows XSS, a different vulnerability than CVE-2020-11727.CVE-2021-27349 · fixed in 3.1.8 · reported by MITREMedium 6.1
- May 6, 2020A cross-site scripting (XSS) vulnerability in the AlgolPlus Advanced Order Export For WooCommerce plugin 3.1.3 for WordPress allows remote attackers to inject aCVE-2020-11727 · affects 3.1.3 to 3.1.3 · reported by MITRE2.0% oddsMedium 6.1
- Jun 19, 2018The plugin "Advanced Order Export For WooCommerce" for WordPress (v1.5.4 and before) is vulnerable to CSV Injection.CVE-2018-11525 · affects up to 1.5.4 · reported by MITRE5.0% oddsHigh 7.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.