WordPress plugin · video-conferencing-with-zoom-api
Is Video Conferencing with Zoom safe?
Safe on 4.6.12 or newer.
The current version, 4.6.12, is past every affected range on record (11 of 11 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 11
- High or critical
- 1
- Exploited
- none
- Current version
- 4.6.12
- Last updated
- Oct 2, 2026
- Active installs
- 10,000+
Every recorded flaw
- Oct 5, 2026Video Conferencing with Zoom: Insertion of Sensitive Information Into Sent DataCVE-2026-103335 · affects up to 4.6.10 · reported by PatchstackMedium 5.3
- Aug 18, 2026Contributor Cross Site Scripting (XSS) in Video Conferencing with Zoom <= 4.6.8 versions.CVE-2026-66641 · affects up to 4.6.8 · reported by PatchstackMedium 6.5
- Jun 16, 2026Video Conferencing with Zoom: Authorization bypassCVE-2026-6964 · affects up to 4.6.7 · reported by WordfenceMedium 5.3
- Apr 8, 2026Video Conferencing with Zoom: Missing AuthorizationCVE-2026-39653 · affects up to 4.6.6 · reported by PatchstackMedium 4.3
- Feb 18, 2026Video Conferencing with Zoom: Contains an AJAX handler that has its nonce verification commented outCVE-2026-1368 · fixed in 4.6.6 · reported by WPScan1.3% oddsHigh 7.5
- Apr 29, 2024Video Conferencing with Zoom: URL Redirection to Untrusted Site ('Open Redirect')CVE-2024-33584 · affects up to 4.4.4 · reported by PatchstackMedium 4.7
- Apr 9, 2024Video Conferencing with Zoom: Sensitive Information ExposureCVE-2024-2033 · affects up to 4.4.5 · reported by WordfenceMedium 4.3
- Mar 12, 2024Video Conferencing with Zoom: Stored Cross-Site ScriptingCVE-2024-2031 · affects up to 4.4.4 · reported by WordfenceMedium 6.4
- Jul 26, 2023Video Conferencing with Zoom: Sensitive Information ExposureCVE-2023-3947 · affects up to 4.2.1 · reported by WordfenceLow 3.7
- Jan 16, 2023Video Conferencing with Zoom: Does not validate and escape some of its shortcode attributes before outputting them back in the pageCVE-2022-4578 · fixed in 4.0.10 · reported by WPScanMedium 5.4
- Mar 7, 2022Video Conferencing with Zoom: Does not have authorisation in its vczapi_get_wp_users AJAX actionCVE-2022-0384 · fixed in 3.8.17 · reported by WPScan1.0% oddsMedium 4.3
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.