WordPress plugin · use-any-font
Is Use Any Font safe?
Safe on 6.4.1 or newer.
The current version, 6.4.1, is past every affected range on record (3 of 3 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 3
- High or critical
- 0
- Exploited
- none
- Current version
- 6.4.1
- Last updated
- Sep 3, 2026
- Active installs
- 200,000+
Every recorded flaw
- Sep 25, 2024Use Any Font: Cross-Site Request Forgery (CSRF)CVE-2024-47305 · affects up to 6.3.08 · reported by PatchstackMedium 4.3
- Apr 15, 2022Cross-Site Request Forgery (CSRF) in Use Any Font (WordPress plugin) <= 6.1.7 allows an attacker to deactivate the API key.CVE-2022-27851 · affects up to 6.1.7 · reported by PatchstackMedium 5.4
- Feb 28, 2022Use Any Font | Custom Font Uploader: Does not have any authorisation checksCVE-2021-24977 · fixed in 6.2.1 · reported by WPScan1.5% oddsMedium 6.1
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.