WordPress plugin · simple-sticky-footer
Is Simple Sticky Footer safe?
A flaw affects the current version.
The newest release on wordpress.org, 1.3.5, is inside the affected range of CVE-2025-50019, so there may be no fix yet. Check the changelog; if it doesn’t mention the fix, deactivate it until it does.
- Flaws on record
- 2
- High or critical
- 0
- Exploited
- none
- Current version
- 1.3.5
- Last updated
- Dec 10, 2016
- Active installs
- 600+
Every recorded flaw
- Jun 20, 2025Simple Sticky Footer: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-50019 · affects up to 1.3.5 · reported by PatchstackMedium 5.9
- Jan 2, 2015Multiple cross-site request forgery (CSRF) vulnerabilities in the Simple Sticky Footer plugin before 1.3.3 for WordPress allow remote attackers to hijack the auCVE-2014-9454 · fixed in 1.3.3 · reported by MITRE1.2% oddsMedium 6.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.