WordPress plugin · qubely
Is Qubely safe?
4 flaws affect the current version.
The newest release on wordpress.org, 1.8.14, is inside the affected range of 4 records, so there may be no fix yet. Check the changelog; if it doesn’t mention the fix, deactivate it until it does.
- Flaws on record
- 10
- High or critical
- 1
- Exploited
- none
- Current version
- 1.8.14
- Last updated
- Mar 10, 2025
- Active installs
- 7,000+
Every recorded flaw
- Jul 23, 2026Unauthenticated Broken Access Control in Qubely <= 1.8.14 versions.CVE-2026-65531 · affects up to 1.8.14 · reported by PatchstackMedium 4.8
- Apr 8, 2026Qubely: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2026-39638 · affects up to 1.8.14 · reported by PatchstackMedium 5.9
- Sep 22, 2025Qubely: Missing AuthorizationCVE-2025-58663 · affects up to 1.8.14 · reported by PatchstackMedium 4.3
- Sep 22, 2025Qubely: Insertion of Sensitive Information Into Sent DataCVE-2025-58249 · affects up to 1.8.14 · reported by PatchstackMedium 4.3
- Mar 11, 2025Qubely – Advanced Gutenberg Blocks: Sensitive Information ExposureCVE-2024-13228 · affects up to 1.8.13 · reported by WordfenceMedium 4.3
- Feb 16, 2025Qubely: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-26767 · affects up to 1.8.12 · reported by PatchstackMedium 6.5
- Feb 14, 2025Qubely – Advanced Gutenberg Blocks: Stored Cross-Site ScriptingCVE-2024-9601 · affects up to 1.8.12 · reported by WordfenceMedium 6.5
- Jan 16, 2024Qubely: Does not validate and escape some of its block options before outputting them back in a page/post where the block is embedCVE-2023-0376 · fixed in 1.8.5 · reported by WPScanMedium 5.4
- Aug 7, 2023Qubely: Allows unauthenticated user to send arbitrary e-mails to arbitrary addresses via the qubely_send_form_data AJAX actionCVE-2021-24916 · fixed in 1.8.6 · reported by WPScan1.7% oddsHigh 7.5
- Jan 24, 2022Qubely: Does not have authorisation and CSRF check on the qubely_delete_saved_block AJAX actionCVE-2021-25013 · fixed in 1.7.8 · reported by WPScanMedium 6.5
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.