WordPress plugin · manual-image-crop
Is Manual Image Crop safe?
Safe on 1.15 or newer.
The current version, 1.15, is past every affected range on record (2 of 2 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 2
- High or critical
- 0
- Exploited
- none
- Current version
- 1.15
- Last updated
- Aug 13, 2026
- Active installs
- 7,000+
Every recorded flaw
- Aug 16, 2026Manual Image Crop: Does not perform any capability check or nonce verification on the authenticated AJAX action that crops attachment images; its only guard passes for any logged-in userCVE-2026-15384 · fixed in 1.15 · reported by WPScanMedium 5.7
- Sep 25, 2019The manual-image-crop plugin before 1.11 for WordPress has CSRF with resultant XSS via the wp-admin/admin-ajax.php?action=mic_editor_window postId parameter.CVE-2015-9426 · fixed in 1.11 · reported by MITRE1.0% oddsMedium 4.6
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.