WordPress plugin · json-content-importer
Is Get Use APIs safe?
Safe on 2.0.16 or newer.
The current version, 2.0.16, is past every affected range on record (4 of 4 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 4
- High or critical
- 0
- Exploited
- none
- Current version
- 2.0.16
- Last updated
- Sep 2, 2026
- Active installs
- 5,000+
Every recorded flaw
- Mar 18, 2026Get Use APIs: Executes imported JSONCVE-2025-15363 · fixed in 2.0.10 · reported by WPScanMedium 5.9
- Jul 22, 2024JSON Content Importer: Server-Side Request Forgery (SSRF)CVE-2024-38723 · affects up to 1.5.6 · reported by PatchstackMedium 6.4
- Dec 26, 2023JSON Content Importer: Does not sanitise and escape the tab parameter before outputting it back in the pageCVE-2023-6268 · fixed in 1.5.4 · reported by WPScanMedium 6.1
- Apr 25, 2023Auth.CVE-2023-25485 · fixed in 1.3.16 · reported by PatchstackMedium 5.9
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.