WordPress plugin · insta-gallery
Is Social Feed Gallery safe?
A flaw affects the current version.
The newest release on wordpress.org, 5.0.13, is inside the affected range of CVE-2026-114705, so there may be no fix yet. Check the changelog; if it doesn’t mention the fix, deactivate it until it does.
- Flaws on record
- 4
- High or critical
- 1
- Exploited
- none
- Current version
- 5.0.13
- Last updated
- Oct 21, 2026
- Active installs
- 80,000+
Every recorded flaw
- Oct 24, 2026WP Social Feed Gallery: Missing AuthorizationCVE-2026-114705 · affects up to 5.0.13 · reported by PatchstackMedium 6.5
- Oct 25, 2025Social Feed Gallery: Information ExposureCVE-2025-10637 · reported by WordfenceMedium 5.3
- Nov 1, 2024WP Social Feed Gallery: Missing AuthorizationCVE-2024-39640 · affects up to 4.3.9 · reported by PatchstackMedium 6.5
- Aug 29, 2019The insta-gallery plugin before 2.4.8 for WordPress has no nonce validation for qligg_dismiss_notice or qligg_form_item_delete.CVE-2019-15779 · fixed in 2.4.8 · reported by MITREHigh 8.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.