WordPress plugin · gutenverse
Is Gutenverse safe?
Safe on 4.1.0 or newer.
The current version, 4.1.0, is past every affected range on record (15 of 15 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 15
- High or critical
- 0
- Exploited
- none
- Current version
- 4.1.0
- Last updated
- Oct 21, 2026
- Active installs
- 20,000+
Every recorded flaw
- Sep 25, 2026Gutenverse – WordPress Blocks, Page Builder & Site Editor: Stored Cross-Site ScriptingCVE-2026-92746 · affects up to 4.0.8 · reported by WordfenceMedium 6.4
- Aug 26, 2026Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem: Stored Cross-Site ScriptingCVE-2026-3002 · affects up to 4.0.2 · reported by WordfenceMedium 6.4
- Aug 25, 2026Gutenverse – WordPress Blocks, Page Builder & Site Editor: Stored Cross-Site ScriptingCVE-2026-19943 · affects up to 4.0.2 · reported by WordfenceMedium 6.4
- Jun 27, 2026Gutenverse – WordPress Blocks, Page Builder & Site Editor: Stored Cross-Site ScriptingCVE-2026-12399 · affects up to 3.8.0 · reported by WordfenceMedium 4.4
- May 27, 2026Gutenverse: Reflected Cross-Site ScriptingCVE-2026-3001 · affects up to 3.4.6 · reported by WordfenceMedium 6.1
- May 5, 2026Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem: Server-Side Request ForgeryCVE-2026-2948 · affects up to 3.5.3 · reported by WordfenceMedium 6.4
- May 4, 2026Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem: Stored Cross-Site ScriptingCVE-2026-2868 · affects up to 3.5.3 · reported by WordfenceMedium 6.4
- Apr 4, 2026Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem: Stored Cross-Site ScriptingCVE-2026-2924 · affects up to 3.4.6 · reported by WordfenceMedium 6.4
- Nov 21, 2025Gutenverse: Missing AuthorizationCVE-2025-66065 · affects up to 3.2.1 · reported by PatchstackMedium 6.5
- Aug 6, 2025Gutenverse: Stored Cross-Site ScriptingCVE-2025-7727 · affects up to 3.1.0 · reported by WordfenceMedium 6.4
- Apr 29, 2025Gutenverse – Ultimate Block Addons and Page Builder for Site Editor: Stored Cross-Site ScriptingCVE-2025-2893 · affects up to 2.2.1 · reported by WordfenceMedium 6.4
- Dec 13, 2024Gutenverse: Missing AuthorizationCVE-2023-35875 · affects up to 1.8.5 · reported by PatchstackMedium 5.3
- Aug 29, 2024Gutenverse: Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')CVE-2024-43920 · affects up to 1.9.4 · reported by PatchstackMedium 6.5
- Jul 21, 2024Gutenverse: Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')CVE-2024-38785 · affects up to 1.9.2 · reported by PatchstackMedium 6.5
- May 3, 2024Gutenverse: Does not validate the htmlTag option in various of its block before outputting it back in a page/post where the block is embedCVE-2024-3692 · fixed in 1.9.1 · reported by WPScanMedium 6.1
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.