WordPress plugin · front-end-only-users
Is Front End Users safe?
Closed. Replace it.
wordpress.org closed it on Oct 13, 2026, so it gets no more security fixes, and 13 flaws are on record. If your site runs it, move to a maintained alternative.
- Flaws on record
- 13
- High or critical
- 4
- Exploited
- none
Every recorded flaw
- Oct 24, 2026Front End Users: Does not restrictCVE-2026-87835 · affects up to 3.2.35 · reported by WPScanMedium 6.5
- Oct 22, 2025Front End Users: Missing AuthorizationCVE-2025-62072 · affects up to 3.2.33 · reported by PatchstackMedium 4.3
- Sep 22, 2025Front End Users: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-58235 · affects up to 3.2.35 · reported by PatchstackMedium 6.5
- May 15, 2025Front End Users: Missing AuthorizationCVE-2025-47580 · affects up to 3.2.35 · reported by PatchstackMedium 5.4
- Apr 22, 2025Front End Users: Does not sanitise and escape a parameter before outputting it back in the pageCVE-2024-13569 · affects up to 3.2.32 · reported by WPScanHigh 7.1
- Apr 2, 2025Front End Users: Arbitrary file uploadsCVE-2025-2005 · affects up to 3.2.32 · reported by Wordfence22% oddsCritical 9.8
- Apr 2, 2025Front End Users: SQL InjectionCVE-2024-12410 · affects up to 3.2.32 · reported by WordfenceMedium 4.9
- Feb 25, 2025Front End Users: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-26877 · affects up to 3.2.30 · reported by PatchstackMedium 6.5
- Feb 15, 2025Front End Users: Stored Cross-Site ScriptingCVE-2024-13563 · affects up to 3.2.30 · reported by WordfenceMedium 6.4
- Aug 29, 2024Front End Users: Time-based SQL InjectionCVE-2024-7607 · affects up to 3.2.28 · reported by WordfenceHigh 8.8
- Aug 29, 2024Front End Users: Stored Cross-Site ScriptingCVE-2024-7606 · affects up to 3.2.28 · reported by WordfenceMedium 6.4
- Mar 26, 2024Front End Users: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2023-33322 · fixed in 3.2.25 · reported by PatchstackHigh 7.1
- Jul 17, 2023Cross-Site Request Forgery (CSRF) vulnerability in Etoile Web Design Front End Users plugin <= 3.2.24 versions.CVE-2023-34005 · affects up to 3.2.24 · reported by PatchstackMedium 6.5
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.