WordPress plugin · fluent-cart
Is FluentCart A New Era of eCommerce safe?
Safe on 2.2.0 or newer.
The current version, 2.2.0, is past every affected range on record (8 of 9 records list one; 1 doesn’t, so check it below). Keep it updated and you’re clear of them.
- Flaws on record
- 9
- High or critical
- 3
- Exploited
- none
- Current version
- 2.2.0
- Last updated
- Oct 22, 2026
- Active installs
- 9,000+
Every recorded flaw
- Oct 22, 2026FluentCart A New Era of eCommerce: Does not verify that a stored customer address selected during checkout belongs to the requesterCVE-2026-100142 · fixed in 2.2.0 · reported by WPScanMedium 5.3
- Oct 16, 2026FluentCart A New Era of eCommerce – Faster, Lighter, and Simpler: Insecure Direct Object ReferenceCVE-2026-103525 · affects up to 1.7.0 · reported by WordfenceHigh 7.5
- Oct 16, 2026FluentCart A New Era of eCommerce – Faster, Lighter, and Simpler: Generic SQL InjectionCVE-2026-103518 · affects up to 1.7.0 · reported by WordfenceMedium 4.9
- Oct 15, 2026FluentCart: Insertion of Sensitive Information Into Sent DataCVE-2026-109695 · affects up to 1.7.1 · reported by PatchstackHigh 7.5
- Sep 30, 2026FluentCart A New Era of eCommerce: Does not verify that the person placing a guest checkout controls the email address suppliedCVE-2026-100143 · fixed in 1.6.5 · reported by WPScanMedium 6.5
- Jul 31, 2026FluentCart A New Era of eCommerce: Does not perform any authorization or ownership check before rendering customer order documents keyed on a sequential numeric identifierCVE-2026-14927 · fixed in 1.5.3 · reported by WPScanLow 3.7
- Jul 28, 2026FluentCart A New Era of eCommerce: Does not verify that a subscription belongs to the requesting customer in several of its payment-method endpointsCVE-2026-14926 · fixed in 1.4.0 · reported by WPScanMedium 4.2
- Feb 20, 2026FluentCart: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-67971 · reported by PatchstackHigh 7.1
- Dec 2, 2025FluentCart: SQL InjectionCVE-2025-13495 · affects up to 1.3.1 · reported by WordfenceMedium 4.9
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.