WordPress plugin · enhanced-e-commerce-for-woocommerce-store
Is Conversios safe?
Safe on 7.2.27 or newer.
The current version, 7.2.27, is past every affected range on record (10 of 10 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 10
- High or critical
- 5
- Exploited
- none
- Current version
- 7.2.27
- Last updated
- Sep 30, 2026
- Active installs
- 10,000+
Every recorded flaw
- Oct 26, 2025Conversios.io: Missing AuthorizationCVE-2025-62925 · affects up to 7.2.13 · reported by PatchstackMedium 5.4
- Mar 27, 2025Conversios.io: Missing AuthorizationCVE-2025-30909 · affects up to 7.2.3 · reported by PatchstackMedium 4.3
- Dec 9, 2024Conversios.io: Missing AuthorizationCVE-2023-51357 · affects up to 6.5.0 · reported by PatchstackMedium 5.3
- Jun 28, 2024Conversios – Google Analytics 4 (GA4), Meta Pixel & more Via Google Tag Manager For WooCommerce: Reflected Cross-Site ScriptingCVE-2024-6288 · affects up to 7.1.0 · reported by WordfenceMedium 4.7
- Mar 27, 2024Conversios.Io: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-29794 · affects up to 6.9.1 · reported by PatchstackHigh 7.1
- Mar 13, 2024Conversios – Google Analytics 4 (GA4), Meta Pixel & more Via Google Tag Manager For WooCommerce: SQL InjectionCVE-2024-1203 · affects up to 7.0.7 · reported by WordfenceHigh 8.8
- Feb 28, 2024Conversios – Google Analytics 4 (GA4), Meta Pixel & more Via Google Tag Manager For WooCommerce: Time-based SQL InjectionCVE-2024-0786 · affects up to 7.0.7 · reported by WordfenceHigh 8.8
- Oct 26, 2023Conversios Track Google Analytics 4, Facebook Pixel & Conversions API: Unauth. Reflected Cross-Site Scripting (XSS)CVE-2023-46094 · fixed in 6.5.4 · reported by PatchstackHigh 7.1
- Mar 1, 2023Cross-Site Request Forgery (CSRF) vulnerability in Conversios All-in-one Google Analytics, Pixels and Product Feed Manager for WooCommerce plugin <= 5.2.3 leadsCVE-2022-46797 · fixed in 5.2.4 · reported by PatchstackMedium 5.4
- Mar 7, 2022Conversios.io: Does not sanitiseCVE-2021-24952 · fixed in 4.6.2 · reported by WPScan1.3% oddsHigh 8.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.