WordPress plugin · easy-login-woocommerce
Is Login & Register Customizer safe?
Safe on 4.0.4 or newer.
The current version, 4.0.4, is past every affected range on record (9 of 10 records list one; 1 doesn’t, so check it below). Keep it updated and you’re clear of them.
- Flaws on record
- 10
- High or critical
- 7
- Exploited
- none
- Current version
- 4.0.4
- Last updated
- Sep 30, 2026
- Active installs
- 30,000+
Every recorded flaw
- Aug 10, 2026Login & Register Forms: Does not verify that a password reset request comes from the account's ownerCVE-2026-18470 · fixed in 4.0.2 · reported by WPScanHigh 7.5
- Aug 10, 2026Login & Register Forms: Does not enforce its password reset attempt limit against a server-derived valueCVE-2026-18469 · fixed in 4.0.2 · reported by WPScanHigh 8.1
- Aug 10, 2026Login & Register Forms: Does not bind the password reset verification state to the account being reset or to the party that completed the verificationCVE-2026-18468 · fixed in 4.0.2 · reported by WPScanHigh 8.1
- Aug 1, 2026Login & Register Forms: Does not properly enforce the rate limit on its password-reset verification-code flowCVE-2026-14836 · fixed in 3.2.5 · reported by WPScanHigh 8.1
- Jun 20, 2025Login/Signup Popup: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-50027 · affects up to 2.9.4 · reported by PatchstackMedium 5.9
- Feb 20, 2025Login/Signup Popup ( Inline Form + Woocommerce ): Stored Cross-Site ScriptingCVE-2025-1064 · affects up to 2.8.5 · reported by WordfenceMedium 6.4
- Jun 6, 2024Login/Signup Popup ( Inline Form + Woocommerce ): Unauthorized access of dataCVE-2024-5665 · affects 2.7.1 to 2.7.2 · reported by WordfenceMedium 4.3
- Jun 5, 2024Multiple plugins for WordPress utilizing the XootiX Framework are vulnerable to unauthorized modification of data due to a missing capability check on the 'impoCVE-2024-5324 · reported by Wordfence1.5% oddsHigh 8.8
- Jun 6, 2023Login/Signup Popup: Authorization bypassCVE-2020-36715 · affects up to 1.4 · reported by WordfenceHigh 7.4
- Jan 18, 2022The Login/Signup Popup, Waitlist Woocommerce ( Back in stock notifier ), and Side Cart Woocommerce (Ajax) WordPress plugins by XootiX are vulnerable to Cross-SiCVE-2022-0215 · affects up to 2.2 · reported by WordfenceHigh 8.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.