WordPress plugin · custom-field-template
Is Custom Field Template safe?
Safe on 2.8.1 or newer.
The current version, 2.8.1, is past every affected range on record (14 of 15 records list one; 1 doesn’t, so check it below). Keep it updated and you’re clear of them.
- Flaws on record
- 15
- High or critical
- 3
- Exploited
- none
- Current version
- 2.8.1
- Last updated
- Aug 11, 2026
- Active installs
- 30,000+
Every recorded flaw
- Sep 22, 2026Custom Field Template: Insecure Direct Object ReferenceCVE-2026-12995 · affects up to 2.7.8 · reported by WordfenceMedium 4.3
- Sep 19, 2026Custom Field Template: Generic SQL InjectionCVE-2026-9855 · affects up to 2.7.8 · reported by WordfenceMedium 6.5
- Jul 2, 2026Contributor SQL Injection in Custom Field Template <= 2.7.8 versions.CVE-2026-57687 · reported by PatchstackHigh 8.5
- Dec 29, 2025Custom Field Template: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-68607 · affects up to 2.7.7 · reported by PatchstackMedium 6.5
- Dec 9, 2025Custom Field Template: Exposure of Sensitive System Information to an Unauthorized Control SphereCVE-2025-63058 · affects up to 2.7.6 · reported by PatchstackMedium 4.3
- Sep 15, 2024Custom Field Template: Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')CVE-2024-44062 · affects up to 2.6.5 · reported by PatchstackMedium 6.5
- Jun 10, 2024Custom Field Template: Stored Cross-Site ScriptingCVE-2024-0653 · affects up to 2.6.1 · reported by WordfenceMedium 4.4
- Jun 10, 2024Custom Field Template: Stored Cross-Site ScriptingCVE-2024-0627 · affects up to 2.6.1 · reported by WordfenceMedium 6.4
- Jun 10, 2024Custom Field Template: Sensitive Information ExposureCVE-2023-6748 · affects up to 2.6.1 · reported by WordfenceMedium 4.3
- Jun 10, 2024Custom Field Template: Stored Cross-Site ScriptingCVE-2023-6745 · affects up to 2.6.1 · reported by WordfenceMedium 6.4
- Mar 15, 2024Custom Field Template: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-25919 · affects up to 2.6 · reported by PatchstackMedium 6.5
- Aug 7, 2023Unauth.CVE-2023-38392 · fixed in 2.6.0 · reported by PatchstackHigh 7.1
- Jul 10, 2023Cross-Site Request Forgery (CSRF) vulnerability in Hiroaki Miyashita Custom Field Template plugin <= 2.5.8 versions.CVE-2023-22695 · fixed in 2.5.9 · reported by PatchstackMedium 4.3
- Jul 1, 2023Custom Field Template: Cross-Site Request ForgeryCVE-2020-36742 · affects up to 2.5.1 · reported by WordfenceMedium 4.3
- Jan 2, 2023Custom Field Template: Unserialises the content of an imported fileCVE-2022-4324 · fixed in 2.5.8 · reported by WPScan18% oddsHigh 7.2
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.