WordPress plugin · colibri-page-builder
Is Colibri Page Builder safe?
Safe on 1.0.392 or newer.
The current version, 1.0.392, is past every affected range on record (19 of 19 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 19
- High or critical
- 2
- Exploited
- none
- Current version
- 1.0.392
- Last updated
- Oct 13, 2026
- Active installs
- 80,000+
Every recorded flaw
- Oct 16, 2026Colibri Page Builder: Stored Cross-Site ScriptingCVE-2026-107758 · affects up to 1.0.390 · reported by WordfenceHigh 7.2
- Dec 19, 2025Colibri Page Builder: Stored Cross-Site ScriptingCVE-2025-11747 · affects up to 1.0.345 · reported by WordfenceMedium 6.4
- Dec 13, 2025Colibri Page Builder: Stored Cross-Site ScriptingCVE-2025-11376 · affects up to 1.0.335 · reported by WordfenceMedium 6.4
- Oct 22, 2025Colibri Page Builder: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-59593 · fixed in 1.0.334 · reported by PatchstackMedium 5.9
- Oct 10, 2025Colibri Page Builder: Stored Cross-Site ScriptingCVE-2025-9560 · affects up to 1.0.334 · reported by WordfenceMedium 6.4
- Apr 4, 2025Colibri Page Builder: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-32185 · affects up to 1.0.329 · reported by PatchstackMedium 6.5
- Jun 7, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2024-4451 · affects up to 1.0.276 · reported by WordfenceMedium 6.4
- Jun 6, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2024-5038 · affects up to 1.0.276 · reported by WordfenceMedium 6.4
- May 2, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2024-3340 · affects up to 1.0.272 · reported by WordfenceMedium 5.4
- May 2, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2024-3338 · affects up to 1.0.262 · reported by WordfenceMedium 4.4
- May 2, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2024-3337 · affects up to 1.0.272 · reported by WordfenceMedium 6.4
- Apr 2, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2024-2839 · affects up to 1.0.263 · reported by WordfenceMedium 6.4
- Mar 28, 2024Colibri Page Builder: Missing AuthorizationCVE-2024-28004 · affects up to 1.0.248 · reported by PatchstackMedium 5.4
- Mar 9, 2024Colibri Page Builder: Unauthorized modification of dataCVE-2024-1870 · affects up to 1.0.260 · reported by WordfenceMedium 4.3
- Feb 23, 2024Colibri Page Builder: Cross-Site Request ForgeryCVE-2024-1362 · affects up to 1.0.253 · reported by WordfenceMedium 4.3
- Feb 23, 2024Colibri Page Builder: Cross-Site Request ForgeryCVE-2024-1361 · affects up to 1.0.253 · reported by WordfenceMedium 4.3
- Jan 11, 2024Colibri Page Builder: Stored Cross-Site ScriptingCVE-2023-6988 · affects up to 1.0.239 · reported by WordfenceMedium 6.4
- Dec 21, 2023Colibri Page Builder: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2023-50833 · affects up to 1.0.239 · reported by PatchstackMedium 6.5
- Aug 31, 2023Colibri Page Builder: SQL InjectionCVE-2023-2188 · affects up to 1.0.227 · reported by WordfenceHigh 7.2
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.