WordPress plugin · ce21-suite
Is CE21 Suite safe?
Safe on 2.3.8 or newer.
The current version, 2.3.8, is past every affected range on record (6 of 6 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 6
- High or critical
- 5
- Exploited
- none
- Current version
- 2.3.8
- Last updated
- Oct 5, 2026
- Active installs
- 50+
Every recorded flaw
- Nov 3, 2025CE21 Suite: Sensitive Information ExposureCVE-2025-11008 · affects up to 2.3.1 · reported by WordfenceCritical 9.8
- Nov 3, 2025CE21 Suite: Unauthorized plugin settings updateCVE-2025-11007 · affects 2.2.1 to 2.3.1 · reported by WordfenceCritical 9.8
- Dec 13, 2024CE21 Suite: Incorrect Privilege AssignmentCVE-2024-54293 · affects up to 2.2.0 · reported by PatchstackCritical 9.8
- Nov 8, 2024CE21 Suite: Unauthorized modification of dataCVE-2024-10294 · affects up to 2.2.0 · reported by WordfenceMedium 6.5
- Nov 8, 2024CE21 Suite: Sensitive information disclosureCVE-2024-10285 · affects up to 2.2.0 · reported by WordfenceCritical 9.8
- Nov 8, 2024CE21 Suite: Authentication bypassCVE-2024-10284 · affects up to 2.2.0 · reported by WordfenceCritical 9.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.