WordPress plugin · bus-ticket-booking-with-seat-reservation
Is Bus Ticket Booking with Seat Reservation safe?
Safe on 5.9.9 or newer.
The current version, 5.9.9, is past every affected range on record (9 of 10 records list one; 1 doesn’t, so check it below). Keep it updated and you’re clear of them.
- Flaws on record
- 10
- High or critical
- 2
- Exploited
- none
- Current version
- 5.9.9
- Last updated
- Oct 20, 2026
- Active installs
- 700+
Every recorded flaw
- Oct 20, 2026Bus Ticket Booking with Seat Reservation: Missing AuthorizationCVE-2026-112824 · affects up to 5.9.7 · reported by PatchstackMedium 5.3
- Oct 14, 2026Bus Ticket Booking with Seat Reservation: Missing AuthorizationCVE-2026-107425 · affects up to 5.9.7 · reported by PatchstackMedium 6.5
- Oct 1, 2026Unauthenticated Insecure Direct Object References (IDOR) in Bus Ticket Booking with Seat Reservation <= 5.9.3 versions.CVE-2026-97251 · affects up to 5.9.3 · reported by PatchstackMedium 6.5
- May 7, 2026Bus Ticket Booking with Seat Reservation: Missing AuthorizationCVE-2025-66105 · fixed in 5.6.8 · reported by PatchstackMedium 5.3
- Apr 8, 2026Bus Ticket Booking with Seat Reservation: Exposure of Sensitive System Information to an Unauthorized Control SphereCVE-2026-39572 · reported by PatchstackMedium 4.3
- Mar 25, 2026Bus Ticket Booking with Seat Reservation: Deserialization of Untrusted DataCVE-2026-27095 · affects up to 5.6.0 · reported by PatchstackCritical 9.8
- Jan 7, 2025Bus Ticket Booking with Seat Reservation: Cross-Site Request Forgery (CSRF)CVE-2024-49294 · affects up to 5.4.3 · reported by PatchstackMedium 4.3
- Sep 17, 2024Bus Ticket Booking with Seat Reservation: Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')CVE-2024-43985 · affects up to 5.3.5 · reported by PatchstackMedium 5.9
- Nov 22, 2023Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in MagePeople Team WpBusTicketly plugin <= 5.2.5 versions.CVE-2023-30496 · fixed in 5.2.6 · reported by PatchstackHigh 7.1
- Aug 2, 2023Bus Ticket Booking with Seat Reservation: Reflected Cross-Site ScriptingCVE-2023-4067 · affects up to 5.2.3 · reported by WordfenceMedium 6.1
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.