WordPress plugin · bulk-editor
Is WOLF safe?
Safe on 1.1.2 or newer.
The current version, 1.1.2, is past every affected range on record (14 of 14 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 14
- High or critical
- 5
- Exploited
- none
- Current version
- 1.1.2
- Last updated
- Oct 24, 2026
- Active installs
- 4,000+
Every recorded flaw
- Oct 13, 2026WOLF: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2026-108179 · affects up to 1.1.1 · reported by PatchstackHigh 7.6
- Jul 29, 2026WOLF: Does not perform a nonce or capability check on one of its AJAX actionsCVE-2026-14234 · fixed in 1.1.0 · reported by WPScanHigh 7.1
- Mar 13, 2026WOLF: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2026-32458 · affects up to 1.0.8.7 · reported by PatchstackHigh 7.6
- Feb 3, 2025WOLF: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')CVE-2025-24605 · affects up to 1.0.8.5 · reported by PatchstackMedium 4.9
- Nov 14, 2024WOLF: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')CVE-2024-52396 · affects up to 1.0.8.3 · reported by PatchstackMedium 4.9
- May 8, 2024WOLF: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-34558 · affects up to 1.0.8.2 · reported by PatchstackMedium 5.9
- Apr 10, 2024WOLF – WordPress Posts Bulk Editor and Manager Professional: Cross-Site Request Forgery (CSRF)CVE-2024-31430 · affects up to 1.0.8.1 · reported by PatchstackMedium 4.3
- Feb 5, 2024WOLF – WordPress Posts Bulk Editor and Manager Professional: Unauthorized access, modification or loss of dataCVE-2024-0791 · affects up to 1.0.8.1 · reported by WordfenceMedium 4.3
- Feb 5, 2024WOLF – WordPress Posts Bulk Editor and Manager Professional: Cross-Site Request ForgeryCVE-2024-0790 · affects up to 1.0.8.1 · reported by WordfenceMedium 5.4
- Jan 31, 2024WOLF – WordPress Posts Bulk Editor and Manager Professional: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-22159 · affects up to 1.0.8 · reported by PatchstackHigh 7.1
- Oct 25, 2023Cross-Site Request Forgery (CSRF) vulnerability in realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional plugin <= 1.0.7.1 versions.CVE-2023-46152 · fixed in 1.0.7.2 · reported by PatchstackMedium 4.3
- Oct 17, 2023Auth.CVE-2023-44990 · fixed in 1.0.7.2 · reported by PatchstackMedium 5.9
- Aug 18, 2023Cross-Site Request Forgery (CSRF) leading to Stored Cross-Site Scripting (XSS) vulnerability in realmag777 WOLF – WordPress Posts Bulk Editor and Manager ProfesCVE-2023-31218 · fixed in 1.0.7 · reported by PatchstackHigh 7.1
- Jun 22, 2023Cross-Site Request Forgery (CSRF) vulnerability in realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional plugin <= 1.0.7 versions.CVE-2023-34028 · affects up to 1.0.7 · reported by PatchstackMedium 4.3
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.