WordPress plugin · bnfw
Is Customize WordPress Emails and Alerts safe?
Safe on 1.10 or newer.
The current version, 1.10, is past every affected range on record (2 of 2 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 2
- High or critical
- 0
- Exploited
- none
- Current version
- 1.10
- Last updated
- Oct 14, 2026
- Active installs
- 30,000+
Every recorded flaw
- May 26, 2023Cross-Site Request Forgery (CSRF) vulnerability in Made with Fuel Better Notifications for WP plugin <= 1.9.2 versions.CVE-2023-32964 · fixed in 1.9.3 · reported by PatchstackMedium 4.3
- Feb 28, 2022Customize WordPress Emails and Alerts: Does not have authorisation and CSRF check in its bnfw_search_users AJAX actionCVE-2022-0345 · fixed in 1.8.7 · reported by WPScanMedium 4.3
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.