WordPress plugin · bft-autoresponder
Is Arigato Autoresponder and Newsletter safe?
Safe on 2.7.2.8 or newer.
The current version, 2.7.2.8, is past every affected range on record (16 of 18 records list one; 2 don’t, so check those below). Keep it updated and you’re clear of them.
- Flaws on record
- 18
- High or critical
- 4
- Exploited
- none
- Current version
- 2.7.2.8
- Last updated
- Sep 3, 2026
- Active installs
- 500+
Every recorded flaw
- Apr 17, 2025Arigato Autoresponder and Newsletter: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-39594 · affects up to 2.7.2.4 · reported by PatchstackHigh 7.1
- May 14, 2024Arigato Autoresponder and Newsletter: Cross-Site Request Forgery (CSRF)CVE-2024-34823 · affects up to 2.7.2.3 · reported by PatchstackMedium 4.3
- Nov 16, 2023Cross-Site Request Forgery (CSRF) vulnerability in Kiboko Labs Arigato Autoresponder and Newsletter plugin <= 2.7.2.2 versions.CVE-2023-47686 · affects up to 2.7.2.2 · reported by PatchstackMedium 4.3
- Apr 7, 2023Auth.CVE-2023-25031 · affects up to 2.7.1 · reported by PatchstackMedium 5.9
- Apr 7, 2023Unauth.CVE-2023-25020 · affects up to 2.7.1.1 · reported by PatchstackHigh 7.1
- Apr 7, 2023Auth.CVE-2023-25061 · affects up to 2.7.1.1 · reported by PatchstackMedium 6.5
- Feb 27, 2023Arigato Autoresponder and Newsletter: Does not sanitize and escape some of its settingsCVE-2023-0543 · fixed in 2.1.7.2 · reported by WPScanMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002009 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.6% oddsMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002008 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.6% oddsMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002007 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.6% oddsMedium 4.8
- Dec 3, 2018integration-contact-form.html.php:14:: These vulnerabilities require administrative privileges to exploit. There is an XSSCVE-2018-1002006 · reported by larry0@me.com2.6% oddsMedium 4.8
- Dec 3, 2018bft_list.html.php:43:: These vulnerabilities require administrative privileges to exploit. There is an XSSCVE-2018-1002005 · reported by larry0@me.com3.1% oddsMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002004 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.9% oddsMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002003 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.9% oddsMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002002 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.9% oddsMedium 4.8
- Dec 3, 2018There is a reflected XSS vulnerability in WordPress Arigato Autoresponder and News letter v2.5.1.8 This vulnerability requires administrative privileges to explCVE-2018-1002001 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com2.9% oddsMedium 4.8
- Dec 3, 2018There is blind SQL injection in WordPress Arigato Autoresponder and Newsletter v2.5.1.8 These vulnerabilities require administrative privileges to exploit.CVE-2018-1002000 · affects 2.5.1.8 to 2.5.1.8 · reported by larry0@me.com4.4% oddsHigh 7.2
- Oct 18, 2018The Arigato Autoresponder and Newsletter (aka bft-autoresponder) v2.5.1.7 plugin for WordPress allows remote attackers to execute arbitrary code via PHP code inCVE-2018-18461 · affects 2.5.1.7 to 2.5.1.7 · reported by MITRE4.2% oddsCritical 9.8
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.