WordPress plugin · another-wordpress-classifieds-plugin
Is AWP Classifieds safe?
Safe on 4.4.10 or newer.
The current version, 4.4.10, is past every affected range on record (12 of 12 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 12
- High or critical
- 4
- Exploited
- none
- Current version
- 4.4.10
- Last updated
- Oct 20, 2026
- Active installs
- 3,000+
Every recorded flaw
- Oct 14, 2026AWP Classifieds: Does not verify that a request is authorised to view a listingCVE-2026-96904 · fixed in 4.4.9 · reported by WPScanMedium 5.3
- Oct 9, 2026AWP Classifieds: Does not validate the type of files extracted from an uploaded ZIP archive during its listing-import featureCVE-2025-15700 · fixed in 4.4.9 · reported by WPScanHigh 8.8
- Jul 27, 2026Unauthenticated SQL Injection in AWP Classifieds <= 4.4.7 versions.CVE-2026-59550 · affects up to 4.4.7 · reported by PatchstackCritical 9.3
- Jul 23, 2026Unauthenticated Broken Access Control in AWP Classifieds <= 4.4.7 versions.CVE-2026-65469 · affects up to 4.4.7 · reported by PatchstackMedium 5.3
- Jun 15, 2026Unauthenticated Broken Access Control in AWP Classifieds <= 4.4.4 versions.CVE-2026-39533 · affects up to 4.4.4 · reported by PatchstackHigh 7.5
- May 27, 2026AWP Classifieds: Missing AuthorizationCVE-2026-42726 · affects up to 4.4.5 · reported by PatchstackMedium 6.5
- May 4, 2026AWP Classifieds: SQL InjectionCVE-2026-5100 · affects up to 4.4.5 · reported by WordfenceHigh 7.5
- Jan 23, 2026AWP Classifieds: Exposure of Sensitive System Information to an Unauthorized Control SphereCVE-2026-24593 · affects up to 4.4.3 · reported by PatchstackMedium 5.3
- Sep 22, 2025AWP Classifieds: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)CVE-2025-57928 · affects up to 4.4.3 · reported by PatchstackMedium 5.3
- Jun 9, 2024AWP Classifieds: Missing AuthorizationCVE-2024-31350 · affects up to 4.3.1 · reported by PatchstackMedium 4.3
- Apr 15, 2024AWP Classifieds: Cross-Site Request Forgery (CSRF)CVE-2024-32447 · affects up to 4.3.1 · reported by PatchstackMedium 4.3
- Oct 6, 2023Cross-Site Request Forgery (CSRF) vulnerability in AWP Classifieds Team Ad Directory & Listings by AWP Classifieds plugin <= 4.3 versions.CVE-2023-41801 · fixed in 4.3.1 · reported by PatchstackMedium 5.4
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.