WordPress plugin · advanced-iframe
Is Advanced iFrame safe?
Safe on 2026.4 or newer.
The current version, 2026.4, is past every affected range on record (14 of 15 records list one; 1 doesn’t, so check it below). Keep it updated and you’re clear of them.
- Flaws on record
- 15
- High or critical
- 0
- Exploited
- none
- Current version
- 2026.4
- Last updated
- Oct 10, 2026
- Active installs
- 40,000+
Every recorded flaw
- Jul 8, 2026Advanced iFrame: Stored Cross-Site ScriptingCVE-2026-6742 · affects up to 2026.1 · reported by WordfenceMedium 6.4
- Feb 19, 2026Advanced iFrame: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2026-25453 · affects up to 2025.10 · reported by PatchstackMedium 6.5
- Aug 16, 2025Advanced iFrame: Stored Cross-Site ScriptingCVE-2025-8089 · reported by WordfenceMedium 5.4
- Jul 26, 2025Advanced iFrame: Stored Cross-Site ScriptingCVE-2025-6987 · affects up to 2025.5 · reported by WordfenceMedium 6.4
- Mar 26, 2025Advanced iFrame: Unauthorized excessive creation of options on the aip_map_url_callback() functionCVE-2025-1440 · affects up to 2024.5 · reported by WordfenceMedium 5.3
- Mar 26, 2025Advanced iFrame: Stored Cross-Site ScriptingCVE-2025-1439 · affects up to 2024.5 · reported by WordfenceMedium 6.4
- Mar 26, 2025Advanced iFrame: Stored Cross-Site ScriptingCVE-2025-1437 · affects up to 2025.2 · reported by WordfenceMedium 6.4
- May 23, 2024Advanced iFrame: Stored Cross-Site ScriptingCVE-2024-4365 · affects up to 2024.3 · reported by WordfenceMedium 6.4
- Apr 15, 2024Advanced iFrame: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-32079 · affects up to 2024.2 · reported by PatchstackMedium 6.5
- Feb 29, 2024Advanced iFrame: Stored Cross-Site ScriptingCVE-2024-1341 · affects up to 2024.1 · reported by WordfenceMedium 4.9
- Feb 5, 2024Advanced iFrame: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-24870 · affects up to 2023.10 · reported by PatchstackMedium 6.5
- Feb 1, 2024Advanced iFrame: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2023-51690 · affects up to 2023.8 · reported by PatchstackMedium 6.5
- Jan 31, 2024Advanced iFrame: Stored Cross-Site ScriptingCVE-2023-7069 · affects up to 2023.10 · reported by WordfenceMedium 6.4
- Nov 13, 2023Advanced iFrame: Stored Cross-Site ScriptingCVE-2023-4775 · affects up to 2023.8 · reported by WordfenceMedium 6.4
- Mar 7, 2022Advanced iFrame: Does not sanitise and escape the ai_config_id parameter before outputting it back in an admin pageCVE-2021-24953 · fixed in 2022 · reported by WPScanMedium 6.1
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.