WordPress plugin · acf-extended
Is Advanced Custom Fields safe?
Safe on 0.9.2.8 or newer.
The current version, 0.9.2.8, is past every affected range on record (14 of 14 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 14
- High or critical
- 8
- Exploited
- none
- Current version
- 0.9.2.8
- Last updated
- Oct 19, 2026
- Active installs
- 100,000+
Every recorded flaw
- Oct 28, 2026Advanced Custom Fields: Extended: Unauthorized access of data and triggering of server-side actionsCVE-2026-2839 · affects up to 0.9.2.7 · reported by WordfenceMedium 5.3
- Oct 27, 2026Advanced Custom Fields: Extended: Authorization bypassCVE-2026-10752 · affects up to 0.9.2.6 · reported by WordfenceMedium 4.8
- Oct 22, 2026ACF Extended: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2026-112313 · affects up to 0.9.2.7 · reported by PatchstackHigh 7.1
- Oct 22, 2026ACF Extended: Missing AuthorizationCVE-2026-112312 · affects up to 0.9.2.7 · reported by PatchstackHigh 7.5
- Oct 22, 2026ACF Extended: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')CVE-2026-112311 · affects up to 0.9.2.7 · reported by PatchstackMedium 6.5
- Sep 2, 2026Advanced Custom Fields: Extended: Does not restrict the role submitted through its front-end user forms to the roles the form actually offersCVE-2026-80467 · fixed in 0.9.2.7 · reported by WPScanHigh 8.1
- Sep 2, 2026Advanced Custom Fields: Extended: Does not verify that the requester is authorized to edit the targeted user account in the update-user action of its front-end Forms module; it only checks a capabilityCVE-2026-12526 · fixed in 0.9.2.7 · reported by WPScanHigh 8.1
- Aug 28, 2026Contributor Broken Access Control in ACF Extended <= 0.9.2.6 versions.CVE-2026-81284 · affects up to 0.9.2.6 · reported by PatchstackMedium 4.3
- May 28, 2026Advanced Custom Fields: Extended: Privilege EscalationCVE-2026-8809 · affects up to 0.9.2.5 · reported by WordfenceCritical 9.8
- May 12, 2026The Advanced Custom Fields: Extended: Arbitrary shortcode executionCVE-2025-15463 · affects up to 0.9.2.3 · reported by WordfenceMedium 6.5
- Jan 20, 2026Advanced Custom Fields: Extended: Privilege EscalationCVE-2025-14533 · affects up to 0.9.2.1 · reported by Wordfence1.5% oddsCritical 9.8
- Dec 3, 2025Advanced Custom Fields: Extended: Remote Code ExecutionCVE-2025-13486 · affects up to 0.9.1.1 · reported by Wordfence68% oddsCritical 9.8
- Oct 20, 2023Advanced Custom Fields: Extended: Stored Cross-Site ScriptingCVE-2023-5292 · affects up to 0.8.9.3 · reported by WordfenceMedium 6.4
- Jan 24, 2022Advanced Custom Fields: Extended: Does not validate the order and orderby parameters before using them in a SQL statementCVE-2021-24865 · fixed in 0.8.8.7 · reported by WPScan1.5% oddsHigh 7.2
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.