Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 5 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,762exploited flaws on CISA’s list
34added in the last 30 days
324new WordPress flaws this week
390,007entries in the database

9 results

  • Nov 15, 2024An open redirection vulnerability exists in pyload/pyload version 0.5.0.CVE-2024-1240 · Other software · pyload · reported by security@huntr.devMedium 6.1

    An open redirection vulnerability exists in pyload/pyload version 0.5.0. The vulnerability is due to improper handling of the 'next' parameter in the login functionality. An attacker can exploit this vulnerability to redirect users to malicious sites, which can be used for phishing or other malicious activities. The issue is fixed in pyload-ng 0.5.0b3.dev79.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 26, 2023Improper Certificate Validation in GitHub repository pyload/pyload prior to 0.5.0b3.dev44.CVE-2023-0509 · Other software · pyload · reported by security@huntr.devHigh 7.4

    Improper Certificate Validation in GitHub repository pyload/pyload prior to 0.5.0b3.dev44.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 26, 2023Cross-site Scripting (XSS) - Stored in GitHub repository pyload/pyload prior to 0.5.0b3.dev42.CVE-2023-0488 · Other software · pyload · reported by security@huntr.devMedium 5.4

    Cross-site Scripting (XSS) - Stored in GitHub repository pyload/pyload prior to 0.5.0b3.dev42.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 22, 2023Excessive Attack Surface in GitHub repository pyload/pyload prior to 0.5.0b3.dev41.CVE-2023-0435 · Other software · pyload · reported by security@huntr.devCritical 9.8

    Excessive Attack Surface in GitHub repository pyload/pyload prior to 0.5.0b3.dev41.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 21, 2023Improper Input Validation in GitHub repository pyload/pyload prior to 0.5.0b3.dev40.CVE-2023-0434 · Other software · pyload · reported by security@huntr.devHigh 7.5

    Improper Input Validation in GitHub repository pyload/pyload prior to 0.5.0b3.dev40.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 13, 2023Code Injection in GitHub repository pyload/pyload prior to 0.5.0b3.dev31.CVE-2023-0297 · Other software · pyload · reported by security@huntr.devCritical 9.8

    Code Injection in GitHub repository pyload/pyload prior to 0.5.0b3.dev31.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 11, 2023Insufficient Session Expiration in GitHub repository pyload/pyload prior to 0.5.0b3.dev36.CVE-2023-0227 · Other software · pyload · reported by security@huntr.devMedium 6.5

    Insufficient Session Expiration in GitHub repository pyload/pyload prior to 0.5.0b3.dev36.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 4, 2023Improper Restriction of Rendered UI Layers or Frames in GitHub repository pyload/pyload prior to 0.5.0b3.dev33.CVE-2023-0057 · Other software · pyload · reported by security@huntr.devMedium 6.1

    Improper Restriction of Rendered UI Layers or Frames in GitHub repository pyload/pyload prior to 0.5.0b3.dev33.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 4, 2023Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository pyload/pyload prior to 0.5.0b3.dev32.CVE-2023-0055 · Other software · pyload · reported by security@huntr.devMedium 5.3

    Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository pyload/pyload prior to 0.5.0b3.dev32.

    Product
    pyload/pyload
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.