Vulnerability database
Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.
10 results
Feb 9, 2026my little forum is a PHP and MySQL based internet forum that displays the messages in classical threaded view.CVE-2026-25923 · Other software · My-Little-Forum · reported by GitHubHigh 8.7
my little forum is a PHP and MySQL based internet forum that displays the messages in classical threaded view. Prior to 20260208.1, the application fails to filter the phar:// protocol in URL validation, allowing attackers to upload a malicious Phar Polyglot file (disguised as JPEG) via the image upload feature, trigger Phar deserialization through BBCode [img] tag processing, and exploit Smarty 4.1.0 POP chain to achieve arbitrary file deletion. This vulnerability is fixed in 20260208.1.
- Product
- mylittleforum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Oct 22, 2025my little forum is a PHP and MySQL based internet forum that displays the messages in classical threaded view.CVE-2025-62606 · Other software · My-Little-Forum · reported by GitHubHigh 8.8
my little forum is a PHP and MySQL based internet forum that displays the messages in classical threaded view. Prior to version 2.5.12, an authenticated SQL injection vulnerability in the bookmark reordering feature allows any logged-in user to execute arbitrary SQL commands. This can lead to a full compromise of the application's database, including reading, modifying, or deleting all data. This issue has been patched in version 2.5.12.
- Product
- mylittleforum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
May 21, 2019my little forum before 2.4.20 allows CSRF to delete posts, as demonstrated by mode=posting&delete_posting.CVE-2019-12253 · Other software · Mylittleforum · reported by MITREMedium 6.5
my little forum before 2.4.20 allows CSRF to delete posts, as demonstrated by mode=posting&delete_posting.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Aug 19, 2018my little forum 2.4.12 allows CSRF for deletion of users.CVE-2018-15569 · Other software · Mylittleforum · reported by MITREMedium 6.5
my little forum 2.4.12 allows CSRF for deletion of users.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordowendarlene.comowendarlene.com
Aug 4, 2018The Add page option in my little forum 2.4.12 allows XSS via the Menu Link field.CVE-2018-14937 · Other software · Mylittleforum · reported by MITREMedium 4.8
The Add page option in my little forum 2.4.12 allows XSS via the Menu Link field.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordowendarlene.comowendarlene.com
Aug 4, 2018The Add page option in my little forum 2.4.12 allows XSS via the Title field.CVE-2018-14936 · Other software · Mylittleforum · reported by MITREMedium 4.8
The Add page option in my little forum 2.4.12 allows XSS via the Title field.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordowendarlene.comowendarlene.com
Feb 16, 2015Cross-site scripting (XSS) vulnerability in my little forum before 2.3.4 allows remote attackers to inject arbitrary web script or HTML via the back parameter tCVE-2015-1435 · Other software · Mylittleforum · reported by MITREMedium 4.3
Cross-site scripting (XSS) vulnerability in my little forum before 2.3.4 allows remote attackers to inject arbitrary web script or HTML via the back parameter to index.php.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordmylittleforum.netpacketstormsecurity.com
Feb 16, 2015Multiple SQL injection vulnerabilities in my little forum before 2.3.4 allow remote administrators to execute arbitrary SQL commands via the (1) letter parameteCVE-2015-1434 · Other software · Mylittleforum · reported by MITREMedium 6.5
Multiple SQL injection vulnerabilities in my little forum before 2.3.4 allow remote administrators to execute arbitrary SQL commands via the (1) letter parameter in a user action or (2) edit_category parameter to index.php.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordmylittleforum.netpacketstormsecurity.com
Feb 4, 2015Multiple cross-site scripting (XSS) vulnerabilities in my little forum 2.3.3, 2.2, and 1.7 allow remote attackers to inject arbitrary web script or HTML via theCVE-2015-1475 · Other software · Mylittleforum · reported by MITREMedium 4.3
Multiple cross-site scripting (XSS) vulnerabilities in my little forum 2.3.3, 2.2, and 1.7 allow remote attackers to inject arbitrary web script or HTML via the (1) page or (2) category parameter to forum.php or the (3) page or (4) order parameter to (a) board_entry.php or (b) forum_entry.php.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordpacketstormsecurity.comseclists.org
Jun 2, 2010SQL injection vulnerability in contact.php in My Little Forum allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vectorCVE-2010-2133 · Other software · Mylittleforum · reported by MITREHigh 7.5
SQL injection vulnerability in contact.php in My Little Forum allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vector than CVE-2007-2942.
- Product
- MY Little Forum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordpacketstormsecurity.orgexploit-db.com
Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.