Vulnerability database
Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.
5 results
Jul 20, 2025A vulnerability has been found in Zavy86 WikiDocs up to 1.0.78 and classified as problematic.CVE-2025-7887 · Other software · Zavy86 · reported by VulDBLow 2.1
A vulnerability has been found in Zavy86 WikiDocs up to 1.0.78 and classified as problematic. This vulnerability affects unknown code of the file template.inc.php. The manipulation of the argument path leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used.
- Product
- WikiDocs
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 14, 2025A vulnerability has been found in Zavy86 WikiDocs up to 1.0.77 and classified as critical.CVE-2025-7575 · Other software · Zavy86 · reported by VulDBMedium 5.1
A vulnerability has been found in Zavy86 WikiDocs up to 1.0.77 and classified as critical. Affected by this vulnerability is the function image_drop_upload_ajax/image_delete_ajax of the file submit.php. The manipulation leads to path traversal. The attack can be launched remotely. Upgrading to version 1.0.78 is able to address this issue. The identifier of the patch is 98ea9ee4a2052c4327f89d2f7688cc1b5749450d. It is recommended to upgrade the affected component.
- Product
- WikiDocs
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Nov 24, 2024WikiDocs before 1.0.65 allows stored XSS by authenticated users via data that comes after $$\\, which is mishandled by a KaTeX parser.CVE-2024-53930 · Other software · reported by MITREMedium 5.4
WikiDocs before 1.0.65 allows stored XSS by authenticated users via data that comes after $$\\, which is mishandled by a KaTeX parser.
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Feb 19, 2022WikiDocs version 0.1.18 has multiple reflected XSS vulnerabilities on different pages.CVE-2022-23376 · Other software · Wikidocs · reported by MITREMedium 6.1
WikiDocs version 0.1.18 has multiple reflected XSS vulnerabilities on different pages.
- Product
- Wikidocs
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recorddemo.wikidocs.itgithub.com
Feb 19, 2022WikiDocs version 0.1.18 has an authenticated remote code execution vulnerability.CVE-2022-23375 · Other software · Wikidocs · reported by MITREHigh 8.8
WikiDocs version 0.1.18 has an authenticated remote code execution vulnerability. An attacker can upload a malicious file using the image upload form through index.php.
- Product
- Wikidocs
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recorddemo.wikidocs.itgithub.com
Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.