Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 2 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,766exploited flaws on CISA’s list
37added in the last 30 days
544new WordPress flaws this week
391,181entries in the database

5 results

  • Jun 6, 2025POEditor: Cross-Site Request Forgery (CSRF)CVE-2025-49237 · WordPress plugins & themes · reported by PatchstackHigh 7.4

    Cross-Site Request Forgery (CSRF) vulnerability in POEditor POEditor poeditor allows Path Traversal.This issue affects POEditor: from n/a through <= 0.9.10.

    Product
    POEditor
    Affected
    up to 0.9.10
    What to do
    Affects up to 0.9.10. Update POEditor to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • May 22, 2025MacOS version of Poedit bundles a Python interpreter that inherits the Transparency, Consent, and Control (TCC) permissions granted by the user to the main applCVE-2025-4280 · Other software · Poedit · reported by cvd@cert.plMedium 4.8

    MacOS version of Poedit bundles a Python interpreter that inherits the Transparency, Consent, and Control (TCC) permissions granted by the user to the main application bundle. An attacker with local user access can invoke this interpreter with arbitrary commands or scripts, leveraging the application's previously granted TCC permissions to access user's files in privacy-protected folders without triggering user prompts. Accessing other resources beyond previously granted TCC permissions will prompt the user for approval in the name of Poedit, potentially disguising attacker's malicious intent. This issue has been fixed in 3.6.3 version of Poedit.

    Product
    Poedit
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Apr 15, 2024POEditor: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-32453 · WordPress plugins & themes · reported by PatchstackMedium 5.9

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POEditor allows Stored XSS.This issue affects POEditor: from n/a through 0.9.8.

    Product
    POEditor
    Affected
    up to 0.9.8
    What to do
    Affects up to 0.9.8. Update POEditor to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Oct 3, 2023Cross-Site Request Forgery (CSRF) vulnerability in POEditor plugin <= 0.9.4 versions.CVE-2023-32091 · WordPress plugins & themes · reported by PatchstackMedium 5.4

    Cross-Site Request Forgery (CSRF) vulnerability in POEditor plugin <= 0.9.4 versions.

    Affected
    up to 0.9.4
    What to do
    Affects up to 0.9.4. Update the plugin to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Aug 30, 2023POEditor: Does not have CSRF checks in various placesCVE-2023-4209 · WordPress plugins & themes · reported by WPScanMedium 4.3

    The POEditor WordPress plugin before 0.9.8 does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its API key via CSRF attacks.

    Product
    POEditor
    Fixed in
    0.9.8
    What to do
    Update POEditor to 0.9.8 or newer.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.