Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 4 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,766exploited flaws on CISA’s list
33added in the last 30 days
531new WordPress flaws this week
391,883entries in the database

6 results

  • Dec 29, 2023A vulnerability was found in gopeak MasterLab up to 3.3.10.CVE-2023-7159 · Other software · gopeak · reported by VulDBMedium 4.7

    A vulnerability was found in gopeak MasterLab up to 3.3.10. It has been declared as critical. Affected by this vulnerability is the function add/update of the file app/ctrl/admin/User.php. The manipulation of the argument avatar leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-249181 was assigned to this vulnerability.

    Product
    MasterLab
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Dec 28, 2023A vulnerability, which was classified as critical, was found in gopeak MasterLab up to 3.3.10.CVE-2023-7147 · Other software · gopeak · reported by VulDBMedium 6.3

    A vulnerability, which was classified as critical, was found in gopeak MasterLab up to 3.3.10. Affected is the function base64ImageContent of the file app/ctrl/User.php. The manipulation of the argument image leads to unrestricted upload. It is possible to launch the attack remotely. VDB-249150 is the identifier assigned to this vulnerability.

    Product
    MasterLab
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Dec 28, 2023A vulnerability, which was classified as critical, has been found in gopeak MasterLab up to 3.3.10.CVE-2023-7146 · Other software · gopeak · reported by VulDBMedium 6.3

    A vulnerability, which was classified as critical, has been found in gopeak MasterLab up to 3.3.10. This issue affects the function sqlInjectDelete of the file app/ctrl/framework/Feature.php of the component HTTP POST Request Handler. The manipulation of the argument phone leads to sql injection. The exploit has been disclosed to the public and may be used. The identifier VDB-249149 was assigned to this vulnerability.

    Product
    MasterLab
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Dec 28, 2023A vulnerability classified as critical was found in gopeak MasterLab up to 3.3.10.CVE-2023-7145 · Other software · gopeak · reported by VulDBMedium 6.3

    A vulnerability classified as critical was found in gopeak MasterLab up to 3.3.10. This vulnerability affects the function sqlInject of the file app/ctrl/Framework.php of the component HTTP POST Request Handler. The manipulation of the argument pwd leads to sql injection. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-249148.

    Product
    MasterLab
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Dec 28, 2023A vulnerability classified as critical has been found in gopeak MasterLab up to 3.3.10.CVE-2023-7144 · Other software · gopeak · reported by VulDBMedium 6.3

    A vulnerability classified as critical has been found in gopeak MasterLab up to 3.3.10. This affects the function sqlInject of the file app/ctrl/framework/Feature.php of the component HTTP POST Request Handler. The manipulation of the argument pwd leads to sql injection. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-249147.

    Product
    MasterLab
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Feb 25, 2021A server-side request forgery (SSRF) vulnerability in Upgrade.php of gopeak masterlab 2.1.5, via the 'source' parameter.CVE-2020-23534 · Other software · Masterlab · reported by MITRECritical 9.8

    A server-side request forgery (SSRF) vulnerability in Upgrade.php of gopeak masterlab 2.1.5, via the 'source' parameter.

    Product
    Masterlab
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.