Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 9 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,762exploited flaws on CISA’s list
34added in the last 30 days
343new WordPress flaws this week
390,080entries in the database

9 results

  • Sep 27, 2022An issue was discovered in Gajim through 1.4.7.CVE-2022-39835 · Other software · Gajim · reported by MITREMedium 5.3

    An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Oct 10, 2021Gajim 1.2.x and 1.3.x before 1.3.3 allows remote attackers to cause a denial of service (crash) via a crafted XMPP Last Message Correction (XEP-0308) message inCVE-2021-41055 · Other software · Gajim · reported by MITREHigh 7.5

    Gajim 1.2.x and 1.3.x before 1.3.3 allows remote attackers to cause a denial of service (crash) via a crafted XMPP Last Message Correction (XEP-0308) message in multi-user chat, where the message ID equals the correction ID.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • May 27, 2017Gajim through 0.16.7 unconditionally implements the "XEP-0146: Remote Controlling Clients" extension.CVE-2016-10376 · Other software · Gajim · reported by MITREMedium 4.5

    Gajim through 0.16.7 unconditionally implements the "XEP-0146: Remote Controlling Clients" extension. This can be abused by malicious XMPP servers to, for example, extract plaintext from OTR encrypted sessions.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 13, 2017The OTR plugin for Gajim sends information in cleartext when using XHTML, which allows remote attackers to obtain sensitive information via unspecified vectors.CVE-2016-9107 · Other software · OTR · reported by MITREHigh 7.5

    The OTR plugin for Gajim sends information in cleartext when using XHTML, which allows remote attackers to obtain sensitive information via unspecified vectors.

    Product
    Gajim-otr
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 15, 2016Gajim before 0.16.5 allows remote attackers to modify the roster and intercept messages via a crafted roster-push IQ stanza.CVE-2015-8688 · Other software · Gajim · reported by MITREMedium 5.4

    Gajim before 0.16.5 allows remote attackers to modify the roster and intercept messages via a crafted roster-push IQ stanza.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Feb 7, 2014The _ssl_verify_callback function in tls_nb.py in Gajim before 0.15.3 does not properly verify SSL certificates, which allows remote attackers to conduct man-inCVE-2012-5524 · Other software · Gajim · reported by Red HatMedium 4.3

    The _ssl_verify_callback function in tls_nb.py in Gajim before 0.15.3 does not properly verify SSL certificates, which allows remote attackers to conduct man-in-the-middle (MITM) attacks and spoof servers via an arbitrary certificate from a trusted CA.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Nov 23, 2012SQL injection vulnerability in the get_last_conversation_lines function in common/logger.py in Gajim before 0.15 allows remote attackers to execute arbitrary SQCVE-2012-2086 · Other software · Gajim · reported by Red HatHigh 7.5

    SQL injection vulnerability in the get_last_conversation_lines function in common/logger.py in Gajim before 0.15 allows remote attackers to execute arbitrary SQL commands via the jig parameter.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Aug 28, 2012The exec_command function in common/helpers.py in Gajim before 0.15 allows user-assisted remote attackers to execute arbitrary commands via shell metacharactersCVE-2012-2085 · Other software · Gajim · reported by Red HatMedium 6.8

    The exec_command function in common/helpers.py in Gajim before 0.15 allows user-assisted remote attackers to execute arbitrary commands via shell metacharacters in an href attribute.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • May 18, 2012src/common/latex.py in Gajim 0.15 allows local users to overwrite arbitrary files via a symlink attack on a temporary latex file, related to the get_tmpfile_namCVE-2012-2093 · Other software · Gajim · reported by Red HatLow 3.3

    src/common/latex.py in Gajim 0.15 allows local users to overwrite arbitrary files via a symlink attack on a temporary latex file, related to the get_tmpfile_name function.

    Product
    Gajim
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.