Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 7 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,764exploited flaws on CISA’s list
35added in the last 30 days
477new WordPress flaws this week
390,525entries in the database

9 results

  • Oct 30, 2023CloudExplorer Lite is an open source, lightweight cloud management platform.CVE-2023-44397 · Other software · CloudExplorer-Dev · reported by GitHubHigh 7.5

    CloudExplorer Lite is an open source, lightweight cloud management platform. Prior to version 1.4.1, the gateway filter of CloudExplorer Lite uses a controller with path starting with `matching/API/`, which can cause a permission bypass. Version 1.4.1 contains a patch for this issue.

    Product
    CloudExplorer-Lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Aug 24, 2023Cloud Explorer Lite is an open source cloud management platform.CVE-2023-39519 · Other software · CloudExplorer-Dev · reported by GitHubHigh 7.5

    Cloud Explorer Lite is an open source cloud management platform. Prior to version 1.4.0, there is a risk of sensitive information leakage in the user information acquisition of CloudExplorer Lite. The vulnerability has been fixed in version 1.4.0.

    Product
    CloudExplorer-Lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Aug 4, 2023CloudExplorer Lite is an open source, lightweight cloud management platform.CVE-2023-38692 · Other software · CloudExplorer-Dev · reported by GitHubCritical 9.8

    CloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.

    Product
    CloudExplorer-Lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jun 27, 2023Cloudexplorer-lite is an open source cloud software stack.CVE-2023-34240 · Other software · CloudExplorer-Dev · reported by GitHubMedium 6.5

    Cloudexplorer-lite is an open source cloud software stack. Weak passwords can be easily guessed and are an easy target for brute force attacks. This can lead to an authentication system failure and compromise system security. Versions of cloudexplorer-lite prior to 1.2.0 did not enforce strong passwords. This vulnerability has been fixed in version 1.2.0. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    Product
    CloudExplorer-Lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jun 27, 2023Weak Password Requirements in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v 1.2.0.CVE-2023-3423 · Other software · cloudexplorer-dev · reported by security@huntr.devHigh 8.8

    Weak Password Requirements in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v 1.2.0.

    Product
    cloudexplorer-dev/cloudexplorer-lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • May 26, 2023CloudExplorer Lite is an open source cloud management tool.CVE-2023-32316 · Other software · CloudExplorer-Dev · reported by GitHubHigh 7.1

    CloudExplorer Lite is an open source cloud management tool. In affected versions users can add themselves to any organization in CloudExplorer Lite. This is due to a missing permission check on the user profile. It is recommended to upgrade the version to v1.1.0. There are no known workarounds for this vulnerability.

    Product
    CloudExplorer-Lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • May 26, 2023CloudExplorer Lite is an open source cloud management platform.CVE-2023-32311 · Other software · CloudExplorer-Dev · reported by GitHubHigh 7.1

    CloudExplorer Lite is an open source cloud management platform. In CloudExplorer Lite prior to version 1.1.0 users organization/workspace permissions are not properly checked. This allows users to add themselves to any organization. This vulnerability has been fixed in v1.1.0. Users are advised to upgrade. There are no known workarounds for this issue.

    Product
    CloudExplorer-Lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • May 23, 2023Improper Access Control in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.CVE-2023-2845 · Other software · cloudexplorer-dev · reported by security@huntr.devHigh 8.1

    Improper Access Control in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.

    Product
    cloudexplorer-dev/cloudexplorer-lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • May 23, 2023Authorization Bypass Through User-Controlled Key in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.CVE-2023-2844 · Other software · cloudexplorer-dev · reported by security@huntr.devMedium 4.9

    Authorization Bypass Through User-Controlled Key in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.

    Product
    cloudexplorer-dev/cloudexplorer-lite
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.