Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 5 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,766exploited flaws on CISA’s list
36added in the last 30 days
544new WordPress flaws this week
391,181entries in the database

56 results · page 2 of 2

  • Dec 28, 2023GeoDirectory – WordPress Business Directory Plugin, or Classified Directory: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2023-50845 · WordPress plugins & themes · reported by PatchstackHigh 7.6

    Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in AyeCode - WordPress Business Directory Plugins GeoDirectory – WordPress Business Directory Plugin, or Classified Directory.This issue affects GeoDirectory – WordPress Business Directory Plugin, or Classified Directory: from n/a through 2.3.28.

    Product
    GeoDirectory – WordPress Business Directory Plugin, or Classified Directory
    Affected
    up to 2.3.28
    What to do
    Affects up to 2.3.28. Update GeoDirectory – WordPress Business Directory Plugin, or Classified Directory to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Nov 22, 2023Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DECE Software Geodi allows Stored XSS.CVE-2023-6011 · Other software · DECE Software · reported by iletisim@usom.gov.trMedium 5.4

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DECE Software Geodi allows Stored XSS. This issue affects Geodi: before 8.0.0.27396.

    Product
    Geodi
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Nov 22, 2023Improper Enforcement of Behavioral Workflow vulnerability in DECE Software Geodi allows Functionality Bypass.CVE-2023-5921 · Other software · DECE Software · reported by iletisim@usom.gov.trHigh 7.1

    Improper Enforcement of Behavioral Workflow vulnerability in DECE Software Geodi allows Functionality Bypass. This issue affects Geodi: before 8.0.0.27396.

    Product
    Geodi
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Feb 27, 2023GeoDirectory: Does not properly sanitise and escape a parameter before using it in a SQL statementCVE-2023-0278 · WordPress plugins & themes · reported by WPScanHigh 7.2

    The GeoDirectory WordPress plugin before 2.2.24 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin.

    Product
    GeoDirectory
    Fixed in
    2.2.24
    What to do
    Update GeoDirectory to 2.2.24 or newer.
  • Jan 23, 2023GeoDirectory: Does not validate and escape some of its shortcode attributes before outputting them back in the pageCVE-2022-4775 · WordPress plugins & themes · reported by WPScanMedium 5.4

    The GeoDirectory WordPress plugin before 2.2.22 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.

    Product
    GeoDirectory
    Fixed in
    2.2.22
    What to do
    Update GeoDirectory to 2.2.22 or newer.
  • Oct 11, 2021GeoDirectory Business Directory: Was vulnerable to Authenticated Stored Cross-Site Scripting (XSS)CVE-2021-24720 · WordPress plugins & themes · reported by WPScanMedium 5.4

    The GeoDirectory Business Directory WordPress plugin before 2.1.1.3 was vulnerable to Authenticated Stored Cross-Site Scripting (XSS).

    Product
    GeoDirectory Business Directory
    Fixed in
    2.1.1.3
    What to do
    Update GeoDirectory Business Directory to 2.1.1.3 or newer.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.