By year
04
11
20
21
22
23
24
25
Bars are flaws published each year; the red part is the share attackers have used.
Latest high and critical flaws
- CVE-2024-3676 The Proofpoint Encryption endpoint of Proofpoint Enterprise Protection contains an Improper Input Validation vulnerability that allows an unauthenticated remoteHigh 7.5 · May 14, 2024
- CVE-2023-4801 An improper certification validation vulnerability in the Insider Threat Management (ITM) Agent for MacOS could be used by an anonymous actor on an adjacent netHigh 7.5 · Sep 13, 2023
- CVE-2023-0090 The webservices in Proofpoint Enterprise Protection (PPS/POD) contain a vulnerability that allows for an anonymous user to execute remote code through 'eval injCritical 9.8 · Mar 7, 2023
- CVE-2023-0089 The webutils in Proofpoint Enterprise Protection (PPS/POD) contain a vulnerability that allows an authenticated user to execute remote code through 'eval injecHigh 8.8 · Mar 7, 2023
- CVE-2022-46334 Proofpoint Enterprise Protection (PPS/PoD) contains a vulnerability which allows the pps user to escalate to root privileges due to unnecessary permissions.High 7.8 · Dec 21, 2022
- CVE-2022-46333 The admin user interface in Proofpoint Enterprise Protection (PPS/PoD) contains a command injection vulnerability that enables an admin to execute commands beyoHigh 7.2 · Dec 6, 2022
- CVE-2022-46332 The Admin Smart Search feature in Proofpoint Enterprise Protection (PPS/PoD) contains a stored cross-site scripting vulnerability that enables an anonymous emaiCritical 9.6 · Dec 6, 2022
- CVE-2022-25294 Proofpoint Insider Threat Management Agent for Windows relies on an inherently dangerous function that could enable an unprivileged local Windows user to run arHigh 7.8 · Mar 10, 2022
- CVE-2021-40843 Proofpoint Insider Threat Management Server contains an unsafe deserialization vulnerability in the Web Console.High 7.3 · Oct 13, 2021
- CVE-2021-40842 Proofpoint Insider Threat Management Server contains a SQL injection vulnerability in the Web Console.Critical 9.8 · Oct 13, 2021
- CVE-2021-39304 Proofpoint Enterprise Protection before 8.12.0-2108090000 allows security control bypass.High 7.5 · Oct 13, 2021
- CVE-2021-34814 Proofpoint Spam Engine before 8.12.0-2106240000 has a Security Control Bypass.High 7.5 · Oct 13, 2021
- CVE-2021-27900 The Proofpoint Insider Threat Management Server (formerly ObserveIT Server) is missing an authorization check on several pages in the Web Console.High 8.1 · Apr 6, 2021
- CVE-2021-27899 The Proofpoint Insider Threat Management Agents (formerly ObserveIT Agent) for MacOS and Linux perform improper validation of the ITM Server's certificate, whicHigh 7.4 · Apr 6, 2021
- CVE-2021-22158 The Proofpoint Insider Threat Management Server (formerly ObserveIT Server) is vulnerable to XML external entity (XXE) injection in the Web Console.High 7.2 · Apr 6, 2021
- CVE-2021-22159 Insider Threat Management Windows Agent Local Privilege Escalation Vulnerability The Proofpoint Insider Threat Management (formerly ObserveIT) Agent for WindowsHigh 7.8 · Jan 26, 2021
- CVE-2020-8884 rcdsvc in the Proofpoint Insider Threat Management Windows Agent (formerly ObserveIT Windows Agent) before 7.9 allows remote authenticated users to execute arbiHigh 8.8 · Jan 6, 2021
- CVE-2020-10658 The Proofpoint Insider Threat Management Server (formerly ObserveIT Server) before 7.9.1 contains a vulnerability in the ITM application server's WriteImage APICritical 9.8 · Jan 6, 2021
- CVE-2020-10657 The Proofpoint Insider Threat Management Server (formerly ObserveIT Server) before 7.9.1 contains a vulnerability in the ITM web console's ImportAlertRules featHigh 7.2 · Jan 6, 2021
- CVE-2020-10656 The Proofpoint Insider Threat Management Server (formerly ObserveIT Server) before 7.9.1 contains a vulnerability in the ITM application server's WriteWindowMouCritical 9.8 · Jan 6, 2021
- CVE-2020-10655 The Proofpoint Insider Threat Management Server (formerly ObserveIT Server) before 7.9.1 contains a vulnerability in the ITM application server's WriteWindowMouCritical 9.8 · Jan 6, 2021
- CVE-2019-19680 A file-extension filtering vulnerability in Proofpoint Enterprise Protection (PPS / PoD), in the unpatched versions of PPS through 8.9.22 and 8.14.2 respectivelHigh 8.8 · Jan 13, 2020
- CVE-2011-1904 An unspecified function in the web interface in Proofpoint Messaging Security Gateway 6.2.0.263:6.2.0.237 and earlier in Proofpoint Protection Server 5.5.3, 5.5High 7.5 · May 5, 2011
- CVE-2011-1903 SQL injection vulnerability in an unspecified function in Proofpoint Messaging Security Gateway 6.2.0.263:6.2.0.237 and earlier in Proofpoint Protection Server High 7.5 · May 5, 2011
- CVE-2011-1901 The mail-filter web interface in Proofpoint Messaging Security Gateway 6.2.0.263:6.2.0.237 and earlier in Proofpoint Protection Server 5.5.3, 5.5.4, 5.5.5, 6.0.High 7.5 · May 5, 2011
Part of our vulnerability database: the whole National Vulnerability Database plus CISA’s exploited list, refreshed twice a day. This is general guidance, not a review of your systems.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.