By year
17
18
19
Bars are flaws published each year; the red part is the share attackers have used.
Latest high and critical flaws
- CVE-2019-16209 A vulnerability, in The ReportsTrustManager class of Brocade SANnav versions before v2.0, could allow an attacker to perform a man-in-the-middle attack against High 7.4 · Nov 8, 2019
- CVE-2019-16208 Password-based encryption (PBE) algorithm, of Brocade SANnav versions before v2.0, has a weakness in generating cryptographic keys that may allow an attacker toHigh 7.5 · Nov 8, 2019
- CVE-2019-16207 Brocade SANnav versions before v2.0 use a hard-coded password, which could allow local authenticated attackers to access a back-end database and gain privilegesHigh 7.8 · Nov 8, 2019
- CVE-2019-16205 A vulnerability, in Brocade SANnav versions before v2.0, could allow remote attackers to brute-force a valid session ID.High 8.8 · Nov 8, 2019
- CVE-2018-6445 A Vulnerability in Brocade Network Advisor versions before 14.0.3 could allow a remote unauthenticated attacker to export the current user database which includHigh 7.5 · Jan 22, 2019
- CVE-2018-6444 A Vulnerability in Brocade Network Advisor versions before 14.1.0 could allow a remote unauthenticated attacker to execute arbitray code.Critical 9.8 · Jan 22, 2019
- CVE-2018-6443 A vulnerability in Brocade Network Advisor Versions before 14.3.1 could allow an unauthenticated, remote attacker to log in to the JBoss Administration interfacHigh 8.1 · Jan 22, 2019
- CVE-2018-6440 A vulnerability in the proxy service of Brocade Fabric OS versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow remote unauthenticated attackers to obtain sCritical 9.1 · Dec 3, 2018
- CVE-2018-6439 A Vulnerability in the configdownload command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a locaHigh 7.8 · Dec 3, 2018
- CVE-2018-6438 A Vulnerability in the supportsave command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local aHigh 7.8 · Nov 8, 2018
- CVE-2018-6437 A Vulnerability in the help command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attackerHigh 7.8 · Nov 8, 2018
- CVE-2018-6436 A Vulnerability in the firmwaredownload command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a loHigh 7.8 · Nov 8, 2018
- CVE-2018-6442 A vulnerability in the Brocade Webtools firmware update section of Brocade Fabric OS before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow remote authenticated attacHigh 8.8 · Nov 8, 2018
- CVE-2018-6441 A vulnerability in Secure Shell implementation of Brocade Fabric OS versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to provide arbitrHigh 7.8 · Nov 8, 2018
- CVE-2018-6435 A Vulnerability in the secryptocfg command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local aHigh 7.8 · Nov 8, 2018
- CVE-2018-6434 A vulnerability in the web management interface of Brocade Fabric OS versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow attackers to intercept or manipulHigh 7.5 · Nov 8, 2018
- CVE-2017-6230 Ruckus Networks Solo APs firmware releases R110.x or before and Ruckus Networks SZ managed APs firmware releases R5.x or before contain authenticated Root CommaHigh 8.8 · Feb 14, 2018
- CVE-2017-6229 Ruckus Networks Unleashed AP firmware releases before 200.6.10.1.x and Ruckus Networks Zone Director firmware releases 10.1.0.0.x, 9.10.2.0.x, 9.12.3.0.x, 9.13.High 8.8 · Feb 14, 2018
- CVE-2017-6224 Ruckus Wireless Zone Director Controller firmware releases ZD9.x, ZD10.0.0.x, ZD10.0.1.x (less than 10.0.1.0.17 MR1 release) and Ruckus Wireless Unleashed AP FiHigh 8.8 · Oct 13, 2017
- CVE-2017-6223 Ruckus Wireless Zone Director Controller firmware releases ZD9.9.x, ZD9.10.x, ZD9.13.0.x less than 9.13.0.0.232 contain OS Command Injection vulnerabilities in High 8.8 · Oct 13, 2017
- CVE-2016-8209 Improper checks for unusual or exceptional conditions in Brocade NetIron 05.8.00 and later releases up to and including 06.1.00, when the Management Module is cHigh 7.5 · May 8, 2017
- CVE-2016-8202 A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allowHigh 8.8 · May 8, 2017
Part of our vulnerability database: the whole National Vulnerability Database plus CISA’s exploited list, refreshed twice a day. This is general guidance, not a review of your systems.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.