Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Not this one?YITH WooCommerce Request A Quoteyith-woocommerce-request-a-quote-premium
Plugin · yith-woocommerce-request-a-quote
YITH WooCommerce Request A Quote
2 known vulnerabilities on record. Add your version above to see which ones affect you.
Sep 23, 2026YITH WooCommerce Request A Quote: Authorization Bypass Through User-Controlled KeyCVE-2026-95602 · fixed in 4.46.1 · reported by PatchstackMedium 6.5
Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects YITH WooCommerce Request A Quote: from n/a before 4.46.1.
Jan 22, 2026YITH WooCommerce Request A Quote: Missing AuthorizationCVE-2026-24366 · affects up to 2.46.0 · reported by PatchstackMedium 5.3
Missing Authorization vulnerability in YITHEMES YITH WooCommerce Request A Quote yith-woocommerce-request-a-quote allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Request A Quote: from n/a through <= 2.46.0.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.