Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · wppizza
WPPizza
7 known vulnerabilities on record. Add your version above to see which ones affect you.
Jun 15, 2026Subscriber Sensitive Data Exposure in WPPizza <= 3.19.9 versions.CVE-2026-40796 · affects up to 3.19.9 · reported by PatchstackMedium 6.5
Subscriber Sensitive Data Exposure in WPPizza <= 3.19.9 versions.
Aug 22, 2025WPPizza: Missing AuthorizationCVE-2025-57894 · affects up to 3.19.8 · reported by PatchstackMedium 4.3
Missing Authorization vulnerability in ollybach WPPizza wppizza allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPPizza: from n/a through <= 3.19.8.
Feb 25, 2025WPPizza: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-26991 · affects up to 3.19.4 · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ollybach WPPizza wppizza allows Reflected XSS.This issue affects WPPizza: from n/a through <= 3.19.4.
Jun 21, 2024WPPizza: Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')CVE-2024-35766 · affects up to 3.18.13 · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ollybach WPPizza allows Reflected XSS.This issue affects WPPizza: from n/a through 3.18.13.
May 6, 2024WPPizza: Missing AuthorizationCVE-2024-33576 · affects up to 3.18.10 · reported by PatchstackMedium 6.5
Missing Authorization vulnerability in Ollybach WPPizza.This issue affects WPPizza: from n/a through 3.18.10.
Oct 31, 2023Unauth.CVE-2023-46622 · fixed in 3.18.3 · reported by PatchstackHigh 7.1
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.18.2 versions.
Aug 18, 2023Unauth.CVE-2023-32105 · fixed in 3.17.2 · reported by PatchstackHigh 7.1
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.17.1 versions.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.