Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · wplms_plugin
WPLMS
21 known vulnerabilities on record. Add your version above to see which ones affect you.
Oct 9, 2026WPLMS: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2026-96327 · fixed in 1.9.9.8.2 · reported by PatchstackCritical 9.3
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2.
Jan 22, 2026WPLMS: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')CVE-2025-69097 · affects up to 1.9.9.5.4 · reported by PatchstackHigh 8.6
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through <= 1.9.9.5.4.
Dec 9, 2025WPLMS: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-63035 · affects up to 1.9.9.5.4 · reported by PatchstackMedium 6.5
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in VibeThemes WPLMS wplms_plugin allows DOM-Based XSS.This issue affects WPLMS: from n/a through <= 1.9.9.5.4.
Oct 22, 2025WPLMS: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-53420 · affects up to 1.9.9.8 · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in VibeThemes WPLMS wplms_plugin allows Reflected XSS.This issue affects WPLMS: from n/a through <= 1.9.9.8.
Oct 22, 2025WPLMS: Missing AuthorizationCVE-2025-49925 · affects up to 1.9.9.7 · reported by PatchstackHigh 7.5
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.7.
Jul 19, 2025WPLMS: Privilege EscalationCVE-2015-10139 · affects 1.5.2 to 1.8.4.1 · reported by WordfenceHigh 8.8
The WPLMS theme for WordPress is vulnerable to Privilege Escalation in versions 1.5.2 to 1.8.4.1 via the 'wp_ajax_import_data' AJAX action. This makes it possible for authenticated attackers to change otherwise restricted settings and potentially create a new accessible admin account.
Dec 31, 2024WPLMS: Path Traversal: '.../...//'CVE-2024-56045 · fixed in 1.9.9.5 · reported by PatchstackCritical 9.3
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.
Dec 31, 2024WPLMS: Authentication Bypass Using an Alternate Path or ChannelCVE-2024-56044 · affects up to 1.9.9 · reported by PatchstackCritical 9.8
Authentication Bypass Using an Alternate Path or Channel vulnerability in VibeThemes WPLMS wplms_plugin allows Authentication Bypass.This issue affects WPLMS: from n/a through <= 1.9.9.
Dec 31, 2024WPLMS: Incorrect Privilege AssignmentCVE-2024-56043 · affects up to 1.9.9 · reported by PatchstackCritical 9.8
Incorrect Privilege Assignment vulnerability in VibeThemes WPLMS wplms_plugin allows Privilege Escalation.This issue affects WPLMS: from n/a through <= 1.9.9.
Dec 31, 2024WPLMS: Unrestricted Upload of File with Dangerous TypeCVE-2024-56046 · affects up to 1.9.9 · reported by PatchstackCritical 10
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through <= 1.9.9.
Dec 31, 2024WPLMS: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2024-56042 · fixed in 1.9.9.5.3 · reported by PatchstackCritical 9.3
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
Dec 18, 2024WPLMS: Unrestricted Upload of File with Dangerous TypeCVE-2024-56057 · fixed in 1.9.9.5.2 · reported by PatchstackCritical 9.9
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
Dec 18, 2024WPLMS: Path Traversal: '.../...//'CVE-2024-56055 · fixed in 1.9.9.5.2 · reported by PatchstackHigh 8.5
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
Dec 18, 2024WPLMS: Unrestricted Upload of File with Dangerous TypeCVE-2024-56054 · fixed in 1.9.9.5.2 · reported by PatchstackCritical 9.1
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
Dec 18, 2024WPLMS: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2024-56053 · fixed in 1.9.9.5.3 · reported by PatchstackHigh 7.6
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
Dec 18, 2024WPLMS: Unrestricted Upload of File with Dangerous TypeCVE-2024-56052 · fixed in 1.9.9.5.2 · reported by PatchstackCritical 9.9
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
Dec 18, 2024WPLMS: Improper Control of Generation of Code ('Code Injection')CVE-2024-56051 · fixed in 1.9.9.5 · reported by PatchstackHigh 8.5
Improper Control of Generation of Code ('Code Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows Code Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.
Dec 18, 2024WPLMS: Unrestricted Upload of File with Dangerous TypeCVE-2024-56050 · fixed in 1.9.9.5.3 · reported by PatchstackCritical 9.9
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
Dec 18, 2024WPLMS: Path Traversal: '.../...//'CVE-2024-56049 · fixed in 1.9.9.5.2 · reported by PatchstackHigh 8.5
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
Dec 18, 2024WPLMS: Missing AuthorizationCVE-2024-56048 · affects up to 1.9.9 · reported by PatchstackHigh 8.8
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.
Dec 18, 2024WPLMS: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2024-56047 · fixed in 1.9.9.5.3 · reported by PatchstackHigh 8.5
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.