Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · woostify-sites-library
woostify-sites-library
2 known vulnerabilities on record. Add your version above to see which ones affect you.
Jul 2, 2026Unauthenticated Broken Access Control in Woostify Sites Library <= 1.6.2 versions.CVE-2025-66076 · affects up to 1.6.2 · reported by PatchstackMedium 5.3
Unauthenticated Broken Access Control in Woostify Sites Library <= 1.6.2 versions.
Jan 29, 2024Woostify Sites Library: Does not have authorisation in an AJAX actionCVE-2023-6279 · fixed in 1.4.8 · reported by WPScanHigh 7.1
The Woostify Sites Library WordPress plugin before 1.4.8 does not have authorisation in an AJAX action, allowing any authenticated users, such as subscriber to update arbitrary blog options and set them to 'activated' which could lead to DoS when using a specific option name
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.