Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · users-ultra
Users Ultra
7 known vulnerabilities on record. Add your version above to see which ones affect you.
Apr 25, 2022Users Ultra: Fails to properly sanitize and escape the data_target parameter before it is being interpolated in an SQL statement and then executed via the rating_vote AJAX action (available to both unauthenticated and auCVE-2022-0769 · affects up to 3.1.0 · reported by WPScanCritical 9.8
The Users Ultra WordPress plugin through 3.1.0 fails to properly sanitize and escape the data_target parameter before it is being interpolated in an SQL statement and then executed via the rating_vote AJAX action (available to both unauthenticated and authenticated users), leading to an SQL Injection.
Sep 20, 2019The users-ultra plugin before 1.5.59 for WordPress has uultra-form-cvs-form-conf arbitrary file upload.CVE-2015-9402 · fixed in 1.5.59 · reported by MITREHigh 8.8
The users-ultra plugin before 1.5.59 for WordPress has uultra-form-cvs-form-conf arbitrary file upload.
Sep 20, 2019The users-ultra plugin before 1.5.64 for WordPress has SQL Injection via an ajax action.CVE-2015-9395 · fixed in 1.5.64 · reported by MITREHigh 8.8
The users-ultra plugin before 1.5.64 for WordPress has SQL Injection via an ajax action.
Sep 20, 2019The users-ultra plugin before 1.5.63 for WordPress has CSRF via action=package_add_new to wp-admin/admin-ajax.php.CVE-2015-9394 · fixed in 1.5.63 · reported by MITREHigh 8.8
The users-ultra plugin before 1.5.63 for WordPress has CSRF via action=package_add_new to wp-admin/admin-ajax.php.
Sep 20, 2019The users-ultra plugin before 1.5.63 for WordPress has XSS via the p_desc parameter.CVE-2015-9393 · fixed in 1.5.63 · reported by MITREMedium 5.4
The users-ultra plugin before 1.5.63 for WordPress has XSS via the p_desc parameter.
Sep 20, 2019The users-ultra plugin before 1.5.63 for WordPress has XSS via the p_name parameter.CVE-2015-9392 · fixed in 1.5.63 · reported by MITREMedium 5.4
The users-ultra plugin before 1.5.63 for WordPress has XSS via the p_name parameter.
Jun 9, 2015Multiple SQL injection vulnerabilities in the ratings module in the Users Ultra plugin before 1.5.16 for WordPress allow remote attackers to execute arbitrary SCVE-2015-4109 · fixed in 1.5.16 · reported by MITREHigh 7.5
Multiple SQL injection vulnerabilities in the ratings module in the Users Ultra plugin before 1.5.16 for WordPress allow remote attackers to execute arbitrary SQL commands via the (1) data_target or (2) data_vote parameter in a rating_vote (wp_ajax_nopriv_rating_vote) action to wp-admin/admin-ajax.php.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.