Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies

Free tool

Is my WordPress plugin safe?

Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,080 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.

Not this one?Team ShowcaseJoomSport – for Sports: Team & League, Football, Hockey & moreTeamWP Project Manager – Task, team, and project management plugin featuring kanban board and gantt chartsTeam ManagerSkTeamTeam Members

Plugin · tlp-team

Team

9 known vulnerabilities on record. Add your version above to see which ones affect you.

Is Team safe? The full page →

  • Oct 10, 2026Team – Team Members Showcase: Stored Cross-Site ScriptingCVE-2026-102402 · affects up to 6.0.2 · reported by WordfenceMedium 6.4

    The Team – Team Members Showcase Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ttp_filter_taxonomy (meta of the attacker-chosen post)' parameter in all versions up to, and including, 6.0.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

  • Sep 23, 2026Unauthenticated Insecure Direct Object References (IDOR) in Team <= 6.0.0 versions.CVE-2026-95592 · affects up to 6.0.0 · reported by PatchstackMedium 5.3

    Unauthenticated Insecure Direct Object References (IDOR) in Team <= 6.0.0 versions.

  • Mar 25, 2026Team: Missing AuthorizationCVE-2026-25026 · affects up to 5.0.11 · reported by PatchstackHigh 7.5

    Missing Authorization vulnerability in RadiusTheme Team tlp-team allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Team: from n/a through <= 5.0.11.

  • Mar 13, 2026Team: Missing AuthorizationCVE-2026-32396 · affects up to 5.0.13 · reported by PatchstackMedium 5.3

    Missing Authorization vulnerability in RadiusTheme Team tlp-team allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Team: from n/a through <= 5.0.13.

  • Jan 5, 2026Team: Does not properly sanitize and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated usersCVE-2025-14124 · fixed in 5.0.11 · reported by WPScanHigh 8.6

    The Team WordPress plugin before 5.0.11 does not properly sanitize and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection.

  • Sep 22, 2025Team: Missing AuthorizationCVE-2025-57975 · affects up to 5.0.6 · reported by PatchstackMedium 4.3

    Missing Authorization vulnerability in RadiusTheme Team tlp-team allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Team: from n/a through <= 5.0.6.

  • May 15, 2025Team: Does not sanitise and escape some of its settingsCVE-2024-9236 · fixed in 4.4.2 · reported by WPScanMedium 4.8

    The Team WordPress plugin before 4.4.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

  • Feb 15, 2025Team – Team Members Showcase: Unauthorized accessCVE-2024-13439 · affects up to 4.4.9 · reported by WordfenceMedium 4.3

    The Team – Team Members Showcase Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the response() function in all versions up to, and including, 4.4.9. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update the plugin's settings.

  • Aug 22, 2022Team: Contains a fileCVE-2022-2557 · fixed in 4.1.2 · reported by WPScanHigh 8.8

    The Team WordPress plugin before 4.1.2 contains a file which could allow any authenticated users to download arbitrary files from the server via a path traversal vector. Furthermore, the file will also be deleted after its content is returned to the user

Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.