Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · quentn-wp
Quentn WP
5 known vulnerabilities on record. Add your version above to see which ones affect you.
Sep 9, 2026Quentn WP: Does not properly sanitise and escape a parameter before using it in an SQL queryCVE-2026-84113 · fixed in 1.2.15 · reported by WPScanMedium 4.1
The Quentn WP WordPress plugin before 1.2.15 does not properly sanitise and escape a parameter before using it in an SQL query, allowing high privilege users such as administrators to perform SQL injection attacks.
Sep 9, 2026Quentn WP: Does not adequately escape a request parameter before using it in an unprepared SQL queryCVE-2026-84068 · fixed in 1.2.15 · reported by WPScanHigh 8.6
The Quentn WP WordPress plugin before 1.2.15 does not adequately escape a request parameter before using it in an unprepared SQL query, allowing unauthenticated attackers to extract arbitrary data from the database via SQL injection.
Mar 21, 2026Quentn WP: SQL InjectionCVE-2026-2468 · affects up to 1.2.12 · reported by WordfenceHigh 7.5
The Quentn WP plugin for WordPress is vulnerable to SQL Injection via the 'qntn_wp_access' cookie in all versions up to, and including, 1.2.12. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query in the `get_user_access()` method. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
NVD recordplugins.trac.wordpress.orgplugins.trac.wordpress.org
Apr 17, 2025Quentn WP: Weak AuthenticationCVE-2025-39596 · affects up to 1.2.8 · reported by PatchstackCritical 9.8
Weak Authentication vulnerability in Quentn.com GmbH Quentn WP quentn-wp allows Privilege Escalation.This issue affects Quentn WP: from n/a through <= 1.2.8.
Apr 17, 2025Quentn WP: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2025-39595 · affects up to 1.2.8 · reported by PatchstackCritical 9.3
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Quentn.com GmbH Quentn WP quentn-wp allows SQL Injection.This issue affects Quentn WP: from n/a through <= 1.2.8.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.