Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · post-pay-counter
post-pay-counter
3 known vulnerabilities on record. Add your version above to see which ones affect you.
Nov 13, 2023Unauth.CVE-2023-47673 · affects up to 2.789 · reported by PatchstackHigh 7.1
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Stefano Ottolenghi Post Pay Counter plugin <= 2.784 versions.
Aug 22, 2019The post-pay-counter plugin before 2.731 for WordPress has no permissions check for an update-settinga action.CVE-2017-18584 · fixed in 2.731 · reported by MITREHigh 7.5
The post-pay-counter plugin before 2.731 for WordPress has no permissions check for an update-settinga action.
Aug 22, 2019The post-pay-counter plugin before 2.731 for WordPress has PHP Object Injection.CVE-2017-18583 · fixed in 2.731 · reported by MITRECritical 9.8
The post-pay-counter plugin before 2.731 for WordPress has PHP Object Injection.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.