Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Theme · jobify
jobify
6 known vulnerabilities on record. Add your version above to see which ones affect you.
Jun 29, 2026Unauthenticated Cross Site Scripting (XSS) in Jobify <= 4.3.2 versions.CVE-2026-57336 · reported by PatchstackHigh 7.1
Unauthenticated Cross Site Scripting (XSS) in Jobify <= 4.3.2 versions.
Jan 8, 2026Jobify: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-67916 · affects up to 4.3.0 · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Astoundify Jobify jobify allows Reflected XSS.This issue affects Jobify: from n/a through <= 4.3.0.
Dec 9, 2024Jobify: Missing AuthorizationCVE-2024-52480 · fixed in 4.2.4 · reported by PatchstackMedium 5.3
Missing Authorization vulnerability in Astoundify Jobify jobify.This issue affects Jobify: from n/a through < 4.3.0.
Dec 2, 2024Jobify: Cross-Site Request Forgery (CSRF)CVE-2024-52479 · fixed in 4.2.4 · reported by PatchstackMedium 4.3
Cross-Site Request Forgery (CSRF) vulnerability in Astoundify Jobify jobify allows Cross Site Request Forgery.This issue affects Jobify: from n/a through < 4.3.0.
Dec 2, 2024Jobify: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-52478 · fixed in 4.2.4 · reported by PatchstackMedium 6.5
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Astoundify Jobify jobify allows Stored XSS.This issue affects Jobify: from n/a through < 4.3.0.
Nov 28, 2024Jobify: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')CVE-2024-52481 · fixed in 4.2.4 · reported by PatchstackHigh 7.5
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Astoundify Jobify jobify allows Relative Path Traversal.This issue affects Jobify: from n/a through < 4.3.0.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.