Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies

Free tool

Is my WordPress plugin safe?

Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.

Not this one?HorizonWP Responsive Tabs horizontal vertical and accordion TabsImage horizontal reel scroll slideshowWP Timeline – Vertical and Horizontal timelineHorizontal scrolling announcementHorizontal scrolling announcementsHORIZONTAL SLIDERCarousel Horizontal Posts Content Slider

Plugin · responsive-horizontal-vertical-and-accordion-tabs

WP Responsive Tabs horizontal vertical and accordion Tabs

4 known vulnerabilities on record. Add your version above to see which ones affect you.

Is WP Responsive Tabs horizontal vertical and accordion Tabs safe? The full page →

  • Apr 10, 2024WP Responsive Tabs horizontal vertical and accordion Tabs: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-27989 · affects up to 1.1.17 · reported by PatchstackMedium 6.5

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in I Thirteen Web Solution WP Responsive Tabs horizontal vertical and accordion Tabs allows Stored XSS.This issue affects WP Responsive Tabs horizontal vertical and accordion Tabs: from n/a through 1.1.17.

  • Mar 29, 2024WP Responsive Tabs horizontal vertical and accordion Tabs: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2024-30497 · affects up to 1.1.17 · reported by PatchstackHigh 8.5

    Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in I Thirteen Web Solution WP Responsive Tabs horizontal vertical and accordion Tabs.This issue affects WP Responsive Tabs horizontal vertical and accordion Tabs: from n/a through 1.1.17.

  • Aug 8, 2023Unauth.CVE-2023-24409 · fixed in 1.1.16 · reported by PatchstackHigh 7.1

    Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution WP Responsive Tabs horizontal vertical and accordion Tabs plugin <= 1.1.15 versions.

  • Jun 9, 2023WP Responsive Tabs horizontal vertical and accordion Tabs: Reflected Cross-Site ScriptingCVE-2023-2184 · affects up to 1.1.15 · reported by WordfenceMedium 6.1

    The WP Responsive Tabs horizontal vertical and accordion Tabs plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the search_term parameter in versions up to, and including, 1.1.15 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.