Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Plugin · grandconference-custom-post
Grand Conference Theme Custom Post Type
2 known vulnerabilities on record. Add your version above to see which ones affect you.
Is Grand Conference Theme Custom Post Type safe? The full page →
Nov 6, 2025Grand Conference Theme Custom Post Type: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-64224 · fixed in 2.6.4 · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeGoods Grand Conference Theme Custom Post Type grandconference-custom-post allows Reflected XSS.This issue affects Grand Conference Theme Custom Post Type: from n/a through < 2.6.4.
Sep 26, 2025Grand Conference Theme Custom Post Type: Missing AuthorizationCVE-2025-60116 · fixed in 2.6.4 · reported by PatchstackMedium 5.4
Missing Authorization vulnerability in ThemeGoods Grand Conference Theme Custom Post Type grandconference-custom-post allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Grand Conference Theme Custom Post Type: from n/a through < 2.6.4.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.